<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kasuku accuses public figures | Kampala Sun</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://kampalasun.co.ug/xmlrpc.php" />
    <meta property="og:image" content="https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Feed" href="https://kampalasun.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Comments Feed" href="https://kampalasun.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Kasuku accuses public figures Comments Feed" href="https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kampalasun.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kampalasun.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://kampalasun.co.ug/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://kampalasun.co.ug/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://kampalasun.co.ug/wp-content/themes/Newspaper/includes/demos/gossip/demo_style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://kampalasun.co.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kampalasun.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kampalasun.co.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='DJ Crim recovering, hip bone metals removed' href='https://kampalasun.co.ug/2020/07/09/dj-crim-recovering-hip-bone-metals-removed/' />
<link rel='next' title='Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz' href='https://kampalasun.co.ug/2020/07/09/iryn-namubiru-juliana-are-the-only-female-g-o-a-ts-abryanz/' />
<meta name="generator" content="WordPress 5.3.4" />
<link rel="canonical" href="https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/" />
<link rel='shortlink' href='https://kampalasun.co.ug/?p=6987' />
<link rel="alternate" type="application/json+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2F2020%2F07%2F09%2Fkasuku-accuses-public-figures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2F2020%2F07%2F09%2Fkasuku-accuses-public-figures%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kampalasun.co.ug\/wp-admin\/","wpRestNonce":"0d4355f2b6","wpRestUrl":"https:\/\/kampalasun.co.ug\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kampalasun.co.ug/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kampalasun.co.ug/category/celebs/",
                                "name": "Celebs"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/",
                                "name": "Kasuku accuses public figures"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-658465-20"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'UA-658465-20');
    </script>
   
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/16375024/Tks300x250', [300, 250], 'div-gpt-ad-1565014161751-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
    
    <!-- Opinion polls div and its css. Start-->
    
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-div').click(function(){
			$('.overall-div').css('display', 'none');
		});
	});
	
	
</script>
    
</head>

<body class="post-template-default single single-post postid-6987 single-format-standard kasuku-accuses-public-figures global-block-template-1 td-gossip single_template elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kampalasun/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/the_kampala_sun?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-35"><a href="https://kampalasun.co.ug/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/hollywood/">Hollywood</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/modelling/">Modelling</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37"><a href="#">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://kampalasun.co.ug/category/style/">Celebrities</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://kampalasun.co.ug/category/travel/">Gossip</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://kampalasun.co.ug/category/weird/">Lifestyle</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://kampalasun.co.ug/category/celebs/music/">Trending</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="https://kampalasun.co.ug/category/travel/">Travel</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://kampalasun.co.ug/category/whats-hot/">Wierd</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://kampalasun.co.ug/category/featured/">Photos</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="https://kampalasun.co.ug/category/featured/">Videos</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="#">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://kampalasun.co.ug/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://kampalasun.co.ug/">
                <img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
                <span class="td-visual-hidden">Kampala Sun</span>
            </a>
                        </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://kampalasun.co.ug/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://kampalasun.co.ug/">
			<img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://kampalasun.co.ug/">
			<img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="https://kampalasun.co.ug/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-36"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f086b951a59f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5f086b951a59f" ><script>var block_td_uid_1_5f086b951a59f = new tdBlock();
block_td_uid_1_5f086b951a59f.id = "td_uid_1_5f086b951a59f";
block_td_uid_1_5f086b951a59f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f086b951a59f_rand","tdc_css_class":"td_uid_1_5f086b951a59f_rand","tdc_css_class_style":"td_uid_1_5f086b951a59f_rand_style"}';
block_td_uid_1_5f086b951a59f.td_column_number = "3";
block_td_uid_1_5f086b951a59f.block_type = "td_block_mega_menu";
block_td_uid_1_5f086b951a59f.post_count = "4";
block_td_uid_1_5f086b951a59f.found_posts = "926";
block_td_uid_1_5f086b951a59f.header_color = "";
block_td_uid_1_5f086b951a59f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f086b951a59f.max_num_pages = "232";
tdBlocksArray.push(block_td_uid_1_5f086b951a59f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5f086b951a59f" id="td_uid_2_5f086b951dbbd" data-td_block_id="td_uid_1_5f086b951a59f" data-td_filter_value="" href="https://kampalasun.co.ug/category/celebs/">All</a><a class="mega-menu-sub-cat-td_uid_1_5f086b951a59f"  id="td_uid_3_5f086b951dc08" data-td_block_id="td_uid_1_5f086b951a59f" data-td_filter_value="5" href="https://kampalasun.co.ug/category/celebs/beauty/">Beauty</a><a class="mega-menu-sub-cat-td_uid_1_5f086b951a59f"  id="td_uid_4_5f086b951dc58" data-td_block_id="td_uid_1_5f086b951a59f" data-td_filter_value="6" href="https://kampalasun.co.ug/category/celebs/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_1_5f086b951a59f"  id="td_uid_5_5f086b951dc95" data-td_block_id="td_uid_1_5f086b951a59f" data-td_filter_value="7" href="https://kampalasun.co.ug/category/celebs/hollywood/">Hollywood</a><a class="mega-menu-sub-cat-td_uid_1_5f086b951a59f"  id="td_uid_6_5f086b951dcd0" data-td_block_id="td_uid_1_5f086b951a59f" data-td_filter_value="8" href="https://kampalasun.co.ug/category/celebs/modelling/">Modelling</a><a class="mega-menu-sub-cat-td_uid_1_5f086b951a59f"  id="td_uid_7_5f086b951dd09" data-td_block_id="td_uid_1_5f086b951a59f" data-td_filter_value="9" href="https://kampalasun.co.ug/category/celebs/music/">Music</a></div></div><div id=td_uid_1_5f086b951a59f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/09/iryn-namubiru-juliana-are-the-only-female-g-o-a-ts-abryanz/" rel="bookmark" class="td-image-wrap" title="Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/06/Juliana-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/06/Juliana-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/06/Juliana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/09/iryn-namubiru-juliana-are-the-only-female-g-o-a-ts-abryanz/" rel="bookmark" title="Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz">Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/" rel="bookmark" class="td-image-wrap" title="Kasuku accuses public figures"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kasuku accuses public figures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/" rel="bookmark" title="Kasuku accuses public figures">Kasuku accuses public figures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/09/dj-crim-recovering-hip-bone-metals-removed/" rel="bookmark" class="td-image-wrap" title="DJ Crim recovering, hip bone metals removed"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/01/Dj-Crim-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/01/Dj-Crim-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/01/Dj-Crim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DJ Crim recovering, hip bone metals removed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/09/dj-crim-recovering-hip-bone-metals-removed/" rel="bookmark" title="DJ Crim recovering, hip bone metals removed">DJ Crim recovering, hip bone metals removed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/09/don-mc-lashes-out-at-gravity-and-gnl-as-their-beef-takes-new-twist/" rel="bookmark" class="td-image-wrap" title="Don Mc lashes out at Gravity and GNL as their beef takes new twist"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/07/gravity1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/07/gravity1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/07/gravity1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don Mc lashes out at Gravity and GNL as their beef takes new twist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/09/don-mc-lashes-out-at-gravity-and-gnl-as-their-beef-takes-new-twist/" rel="bookmark" title="Don Mc lashes out at Gravity and GNL as their beef takes new twist">Don Mc lashes out at Gravity and GNL as their beef&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f086b951a59f" data-td_block_id="td_uid_1_5f086b951a59f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f086b951a59f" data-td_block_id="td_uid_1_5f086b951a59f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-37"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5f086b952d5b9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5f086b952d5b9" ><script>var block_td_uid_8_5f086b952d5b9 = new tdBlock();
block_td_uid_8_5f086b952d5b9.id = "td_uid_8_5f086b952d5b9";
block_td_uid_8_5f086b952d5b9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5f086b952d5b9_rand","tdc_css_class":"td_uid_8_5f086b952d5b9_rand","tdc_css_class_style":"td_uid_8_5f086b952d5b9_rand_style"}';
block_td_uid_8_5f086b952d5b9.td_column_number = "3";
block_td_uid_8_5f086b952d5b9.block_type = "td_block_mega_menu";
block_td_uid_8_5f086b952d5b9.post_count = "5";
block_td_uid_8_5f086b952d5b9.found_posts = "692";
block_td_uid_8_5f086b952d5b9.header_color = "";
block_td_uid_8_5f086b952d5b9.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f086b952d5b9.max_num_pages = "139";
tdBlocksArray.push(block_td_uid_8_5f086b952d5b9);
</script><div id=td_uid_8_5f086b952d5b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/08/rema-turns-hamza-into-vixen/" rel="bookmark" class="td-image-wrap" title="Rema turns Hamza into vixen"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2019/09/Rema-1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2019/09/Rema-1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2019/09/Rema-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rema turns Hamza into vixen"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/08/rema-turns-hamza-into-vixen/" rel="bookmark" title="Rema turns Hamza into vixen">Rema turns Hamza into vixen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/03/fans-trash-kenzos-song-ask-for-real-mugole/" rel="bookmark" class="td-image-wrap" title="Fans trash Kenzo’s song, ask for real &#8220;Mugole&#8221;"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/06/Eddy-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/06/Eddy-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/06/Eddy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fans trash Kenzo’s song, ask for real &#8220;Mugole&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/03/fans-trash-kenzos-song-ask-for-real-mugole/" rel="bookmark" title="Fans trash Kenzo’s song, ask for real &#8220;Mugole&#8221;">Fans trash Kenzo’s song, ask for real &#8220;Mugole&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/06/30/is-french-spoilin-iryns-english/" rel="bookmark" class="td-image-wrap" title="Is French ‘spoilin’ Iryn’s English?"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2019/08/Iryn-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2019/08/Iryn-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2019/08/Iryn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is French ‘spoilin’ Iryn’s English?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/06/30/is-french-spoilin-iryns-english/" rel="bookmark" title="Is French ‘spoilin’ Iryn’s English?">Is French ‘spoilin’ Iryn’s English?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/06/30/chance-nalubega-laments-covid-19-losses/" rel="bookmark" class="td-image-wrap" title="Chance Nalubega laments covid 19 losses"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/06/Chance-Nalubega-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/06/Chance-Nalubega-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/06/Chance-Nalubega-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chance Nalubega laments covid 19 losses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/06/30/chance-nalubega-laments-covid-19-losses/" rel="bookmark" title="Chance Nalubega laments covid 19 losses">Chance Nalubega laments covid 19 losses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/06/29/john-blaq-fails-to-cough-sh50m/" rel="bookmark" class="td-image-wrap" title="John Blaq fails to cough sh50m"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2019/11/blaq2-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2019/11/blaq2-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2019/11/blaq2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="John Blaq fails to cough sh50m"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/06/29/john-blaq-fails-to-cough-sh50m/" rel="bookmark" title="John Blaq fails to cough sh50m">John Blaq fails to cough sh50m</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5f086b952d5b9" data-td_block_id="td_uid_8_5f086b952d5b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5f086b952d5b9" data-td_block_id="td_uid_8_5f086b952d5b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://kampalasun.co.ug/category/style/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://kampalasun.co.ug/category/travel/">Gossip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://kampalasun.co.ug/category/weird/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-286"><a href="https://kampalasun.co.ug/category/celebs/music/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-285"><a href="https://kampalasun.co.ug/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-287"><a href="https://kampalasun.co.ug/category/whats-hot/">Wierd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288"><a href="https://kampalasun.co.ug/category/featured/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289"><a href="https://kampalasun.co.ug/category/featured/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-38"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5f086b95303a2_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5f086b95303a2" ><script>var block_td_uid_9_5f086b95303a2 = new tdBlock();
block_td_uid_9_5f086b95303a2.id = "td_uid_9_5f086b95303a2";
block_td_uid_9_5f086b95303a2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5f086b95303a2_rand","tdc_css_class":"td_uid_9_5f086b95303a2_rand","tdc_css_class_style":"td_uid_9_5f086b95303a2_rand_style"}';
block_td_uid_9_5f086b95303a2.td_column_number = "3";
block_td_uid_9_5f086b95303a2.block_type = "td_block_mega_menu";
block_td_uid_9_5f086b95303a2.post_count = "5";
block_td_uid_9_5f086b95303a2.found_posts = "46";
block_td_uid_9_5f086b95303a2.header_color = "";
block_td_uid_9_5f086b95303a2.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f086b95303a2.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_9_5f086b95303a2);
</script><div id=td_uid_9_5f086b95303a2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/04/25/ucc-suspends-top-tvs-the-cocktail-show/" rel="bookmark" class="td-image-wrap" title="UCC suspends Top TV’s ‘The Cocktail’  show"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/04/Joan-Lule-1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/04/Joan-Lule-1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/04/Joan-Lule-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UCC suspends Top TV’s ‘The Cocktail’  show"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/04/25/ucc-suspends-top-tvs-the-cocktail-show/" rel="bookmark" title="UCC suspends Top TV’s ‘The Cocktail’  show">UCC suspends Top TV’s ‘The Cocktail’  show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/03/06/bettinah-threatens-to-sue-us-club/" rel="bookmark" class="td-image-wrap" title="Bettinah threatens to sue US club"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/03/Betinah-640x600-1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/03/Betinah-640x600-1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/03/Betinah-640x600-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bettinah threatens to sue US club"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/03/06/bettinah-threatens-to-sue-us-club/" rel="bookmark" title="Bettinah threatens to sue US club">Bettinah threatens to sue US club</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/02/08/victoria-atukunda-optimistic-to-bring-the-miss-planet-international-crown-home/" rel="bookmark" class="td-image-wrap" title="Victoria Atukunda optimistic to bring the miss planet International crown home"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/02/EPx1JM_X0AA3A51-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/02/EPx1JM_X0AA3A51-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/02/EPx1JM_X0AA3A51-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Victoria Atukunda optimistic to bring the miss planet International crown home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/02/08/victoria-atukunda-optimistic-to-bring-the-miss-planet-international-crown-home/" rel="bookmark" title="Victoria Atukunda optimistic to bring the miss planet International crown home">Victoria Atukunda optimistic to bring the miss planet International crown home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/01/13/i-still-check-on-my-ex-boyfriends-faridah-nakazibwe/" rel="bookmark" class="td-image-wrap" title="I still check on my ex-boyfriends &#8211; Faridah Nakazibwe"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/01/Nakazibwe-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/01/Nakazibwe-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/01/Nakazibwe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I still check on my ex-boyfriends &#8211; Faridah Nakazibwe"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/01/13/i-still-check-on-my-ex-boyfriends-faridah-nakazibwe/" rel="bookmark" title="I still check on my ex-boyfriends &#8211; Faridah Nakazibwe">I still check on my ex-boyfriends &#8211; Faridah Nakazibwe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/01/06/gen-anginas-son-weds-brenda-kyomugasho-in-a-splendid-ceremony/" rel="bookmark" class="td-image-wrap" title="Gen. Angina’s son weds Brenda Kyomugasho in a splendid ceremony"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-06-at-11.47.03-1-218x150.jpeg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-06-at-11.47.03-1-218x150.jpeg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/01/WhatsApp-Image-2020-01-06-at-11.47.03-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gen. Angina’s son weds Brenda Kyomugasho in a splendid ceremony"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/01/06/gen-anginas-son-weds-brenda-kyomugasho-in-a-splendid-ceremony/" rel="bookmark" title="Gen. Angina’s son weds Brenda Kyomugasho in a splendid ceremony">Gen. Angina’s son weds Brenda Kyomugasho in a splendid ceremony</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5f086b95303a2" data-td_block_id="td_uid_9_5f086b95303a2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5f086b95303a2" data-td_block_id="td_uid_9_5f086b95303a2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://kampalasun.co.ug/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebs" class="entry-crumb" href="https://kampalasun.co.ug/category/celebs/">Celebs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kasuku accuses public figures</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6987" class="post-6987 post type-post status-publish format-standard has-post-thumbnail hentry category-celebs category-entertainment tag-kasuku" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://kampalasun.co.ug/category/celebs/">Celebs</a></li><li class="entry-category"><a  href="https://kampalasun.co.ug/category/celebs/entertainment/">Entertainment</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Kasuku accuses public figures</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://kampalasun.co.ug/author/klasun_admin/">klasun_admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T18:23:05+00:00" >July 9, 2020</time></span>                    <div class="td-post-comments"><a href="https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6987">159</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2F2020%2F07%2F09%2Fkasuku-accuses-public-figures%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kasuku+accuses+public+figures&url=https%3A%2F%2Fkampalasun.co.ug%2F2020%2F07%2F09%2Fkasuku-accuses-public-figures%2F&via=Kampala+Sun">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/&amp;media=https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku.jpg&description=Kasuku+accuses+public+figures">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kasuku accuses public figures %0A%0A https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku.jpg" data-caption=""><img width="640" height="640" class="entry-thumb td-modal-image" src="https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku.jpg 640w, https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku-150x150.jpg 150w, https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku-300x300.jpg 300w, https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku-420x420.jpg 420w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="Kasuku"/></a></div>
        
<p>By Ahmad Muto</p>



<p>Media personality Kasuku has reasoned that the public figures claiming they are being bullied by the media are a creation of it because when they started out, they wanted the media attention they are fighting now.</p>



<p>He explained that many of them from his experience literally look for media personalities and pay them to write or say certain things about them just to create buzz.</p>



<p>This was on the heels of the arguments going round about cyber bullying with him being accused of being one of the people that have made it part and parcel of their work.</p>



<p>Kasuku is provocative and speaks about entertainers freely that he once got into a brawl with Eddy Kenzo over allegations that the BET award winner was paying media personalities not to play singer Big Eye’s songs.</p>



<p>He has also been accused by Sheilah Gashumba of cyber bullying and being a fake friend who pretends to be a good family friend of theirs yet he blackmails and back stabs her and her father every chance he gets.</p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Download Premium WordPress Themes Free</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">ZG93bmxvYWQgbHluZGEgY291cnNlIGZyZWU=</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download lenevo firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">download udemy paid course for free</a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://kampalasun.co.ug/tag/kasuku/">KAsuku</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2F2020%2F07%2F09%2Fkasuku-accuses-public-figures%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kasuku+accuses+public+figures&url=https%3A%2F%2Fkampalasun.co.ug%2F2020%2F07%2F09%2Fkasuku-accuses-public-figures%2F&via=Kampala+Sun">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/&amp;media=https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku.jpg&description=Kasuku+accuses+public+figures">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kasuku accuses public figures %0A%0A https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://kampalasun.co.ug/2020/07/09/dj-crim-recovering-hip-bone-metals-removed/">DJ Crim recovering, hip bone metals removed</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://kampalasun.co.ug/2020/07/09/iryn-namubiru-juliana-are-the-only-female-g-o-a-ts-abryanz/">Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz</a></div></div></div>            <div class="author-box-wrap"><a href="https://kampalasun.co.ug/author/klasun_admin/"><img alt='' src='https://secure.gravatar.com/avatar/eaf1e1506ea2dbcf056d1647ffbfa933?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eaf1e1506ea2dbcf056d1647ffbfa933?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://kampalasun.co.ug/author/klasun_admin/">klasun_admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="klasun_admin"></span><meta itemprop="datePublished" content="2020-07-09T18:23:05+00:00"><meta itemprop="dateModified" content="2020-07-09T18:23:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://kampalasun.co.ug/2020/07/09/kasuku-accuses-public-figures/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png"></span><meta itemprop="name" content="Kampala Sun"></span><meta itemprop="headline " content="Kasuku accuses public figures"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kampalasun.co.ug/wp-content/uploads/2019/07/Kasuku.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="640"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_11_5f086b95360b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f086b95360b6" ><script>var block_td_uid_11_5f086b95360b6 = new tdBlock();
block_td_uid_11_5f086b95360b6.id = "td_uid_11_5f086b95360b6";
block_td_uid_11_5f086b95360b6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5f086b95360b6_rand","td_column_number":3,"live_filter_cur_post_id":6987,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5f086b95360b6_rand","tdc_css_class_style":"td_uid_11_5f086b95360b6_rand_style"}';
block_td_uid_11_5f086b95360b6.td_column_number = "3";
block_td_uid_11_5f086b95360b6.block_type = "td_block_related_posts";
block_td_uid_11_5f086b95360b6.post_count = "3";
block_td_uid_11_5f086b95360b6.found_posts = "915";
block_td_uid_11_5f086b95360b6.header_color = "";
block_td_uid_11_5f086b95360b6.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f086b95360b6.max_num_pages = "305";
tdBlocksArray.push(block_td_uid_11_5f086b95360b6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_12_5f086b95383b4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5f086b95360b6" href="#">RELATED ARTICLES</a><a id="td_uid_13_5f086b95383b8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5f086b95360b6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5f086b95360b6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/09/iryn-namubiru-juliana-are-the-only-female-g-o-a-ts-abryanz/" rel="bookmark" class="td-image-wrap" title="Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/06/Juliana-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/06/Juliana-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/06/Juliana-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/09/iryn-namubiru-juliana-are-the-only-female-g-o-a-ts-abryanz/" rel="bookmark" title="Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz">Iryn Namubiru &#038; Juliana are the only female G.O.A.Ts – Abryanz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/09/dj-crim-recovering-hip-bone-metals-removed/" rel="bookmark" class="td-image-wrap" title="DJ Crim recovering, hip bone metals removed"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/01/Dj-Crim-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/01/Dj-Crim-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/01/Dj-Crim-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DJ Crim recovering, hip bone metals removed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/09/dj-crim-recovering-hip-bone-metals-removed/" rel="bookmark" title="DJ Crim recovering, hip bone metals removed">DJ Crim recovering, hip bone metals removed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/07/09/don-mc-lashes-out-at-gravity-and-gnl-as-their-beef-takes-new-twist/" rel="bookmark" class="td-image-wrap" title="Don Mc lashes out at Gravity and GNL as their beef takes new twist"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/07/gravity1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/07/gravity1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/07/gravity1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don Mc lashes out at Gravity and GNL as their beef takes new twist"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/07/09/don-mc-lashes-out-at-gravity-and-gnl-as-their-beef-takes-new-twist/" rel="bookmark" title="Don Mc lashes out at Gravity and GNL as their beef takes new twist">Don Mc lashes out at Gravity and GNL as their beef takes new twist</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5f086b95360b6" data-td_block_id="td_uid_11_5f086b95360b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5f086b95360b6" data-td_block_id="td_uid_11_5f086b95360b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/09/kasuku-accuses-public-figures/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kampalasun.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6987' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<p><div id="td_uid_1_5f086b9539f1c" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_14_5f086b9539f24_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_14_5f086b9539f24_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_14_5f086b9539f24_rand{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.td_uid_14_5f086b9539f24_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5f086b9539f24_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_1_5f086b9539f1c_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_1_5f086b9539f1c_rand_style{
background-color:#ededed !important;
}
 </style></div><div class="vc_column td_uid_15_5f086b953a3fe_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_16_5f086b953a57b_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5f086b953a57b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5f086b953a57b_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_17_5f086b953bb04 .tdm-title {
					color: #222222;
				}
				
				.td_uid_17_5f086b953bb04 .tdm-title {
					font-family:Fira Sans !important;font-size:36px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5f086b953bb04 .tdm-title {
					font-family:Fira Sans !important;font-size:30px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_17_5f086b953bb04"><h3 class="tdm-title tdm-title-md">The Kampala Sun</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_18_5f086b953bf11_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5f086b953bf11" >
<style>

/* inline tdc_css att */

.td_uid_18_5f086b953bf11_rand{
margin-top:-10px !important;
margin-bottom:0px !important;
padding-right:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_18_5f086b953bf11_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5f086b953bf11_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5f086b953bf11_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_18_5f086b953bf11_rand .tdm-descr {
                    color: #444444;
                }
                
				.td_uid_18_5f086b953bf11_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_18_5f086b953bf11_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Kampala Sun gives you the latest news on celebrities and in entertainment. You can't afford to miss the latest in sports and other social events happening in Kampala, in and around Uganda. 
Briefly, YOU CAN'T READ IT ALONE</p></div></div></div><div class="vc_column td_uid_19_5f086b953ce45_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_20_5f086b953ced9_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5f086b953ced9" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_21_5f086b953dcaf .tdm-title {
					color: #222222;
				}
				
				.td_uid_21_5f086b953dcaf .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_21_5f086b953dcaf .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_21_5f086b953dcaf"><h3 class="tdm-title tdm-title-md">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu td_uid_22_5f086b953e0aa_rand td-pb-border-top td_block_template_1 widget"  data-td-block-uid="td_uid_22_5f086b953e0aa" >
<style>

/* inline tdc_css att */

.td_uid_22_5f086b953e0aa_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_22_5f086b953e0aa_rand{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_22_5f086b953e0aa_rand li {
					display: inline-block;
				}
				
				.td_uid_22_5f086b953e0aa_rand ul {
					margin: 0px;
				}
				
				.td_uid_22_5f086b953e0aa_rand ul li {
					margin-right: 20px;
				}
				
				.td_uid_22_5f086b953e0aa_rand ul {
					text-align: center;
				}
				

                
				.td_uid_22_5f086b953e0aa_rand a {
					color: #222222;
				}
				
				.td_uid_22_5f086b953e0aa_rand li {
					font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_22_5f086b953e0aa_rand li {
					font-size:12px !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=td_uid_22_5f086b953e0aa class="td_block_inner td-fix-index"></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_23_5f086b953e47d_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_24_5f086b953e516_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5f086b953e516" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_25_5f086b953f2bd .tdm-title {
					color: #222222;
				}
				
				.td_uid_25_5f086b953f2bd .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_25_5f086b953f2bd .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_25_5f086b953f2bd"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_26_5f086b953f626_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5f086b953f626" >
<style>

/* inline tdc_css att */

.td_uid_26_5f086b953f626_rand{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.td_uid_27_5f086b9540596 .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-twitter,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-linkedin,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-pinterest,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-blogger,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_27_5f086b9540596 .tdm-social-item {
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				}
				
				.td_uid_27_5f086b9540596 .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_27_5f086b9540596 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_27_5f086b9540596 .tdm-social-item {
					border-radius: 50px;
				}
				
				
                
				.td_uid_27_5f086b9540596 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_27_5f086b9540596 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_27_5f086b9540596 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-twitter,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-linkedin,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-pinterest,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-blogger,
				.td_uid_27_5f086b9540596 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_27_5f086b9540596 .tdm-social-item {
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				}
				
				.td_uid_27_5f086b9540596 .tdm-social-item {
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_27_5f086b9540596"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-googleplus"></i></a><a href="#" class="tdm-social-text">Google+</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5f086b9539f1c .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5f086b9539f1c .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Free Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download Premium WordPress Themes Free</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">udemy course download free</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download redmi firmware</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download WordPress Themes Free</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">download udemy paid course for free</a></div>
	</div>



</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5f086b9540c96
    -->

    <script type='text/javascript' src='https://kampalasun.co.ug/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://kampalasun.co.ug/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://kampalasun.co.ug/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f086b9540de3"></textarea>
						<div id="td_live_css_uid_1_5f086b9540de3" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f086b9540de3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f086b9540de3");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>