<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya | Kampala Sun</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://kampalasun.co.ug/xmlrpc.php" />
    <meta property="og:image" content="https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Feed" href="https://kampalasun.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Comments Feed" href="https://kampalasun.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya Comments Feed" href="https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kampalasun.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kampalasun.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://kampalasun.co.ug/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://kampalasun.co.ug/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://kampalasun.co.ug/wp-content/themes/Newspaper/includes/demos/gossip/demo_style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://kampalasun.co.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kampalasun.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kampalasun.co.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Critics hoped to write off Sheebah in 2020 – Calvin' href='https://kampalasun.co.ug/2021/01/02/critics-hoped-to-write-off-sheebah-in-2020-calvin/' />
<link rel='next' title='Sylvia Awori appointed OWC’s Director of Operations' href='https://kampalasun.co.ug/2021/01/02/sylvia-awori-appointed-owcs-director-of-operations/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel="canonical" href="https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/" />
<link rel='shortlink' href='https://kampalasun.co.ug/?p=9485' />
<link rel="alternate" type="application/json+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F01%2F02%2Feezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F01%2F02%2Feezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/kampalasun.co.ug\/wp-admin\/","wpRestNonce":"bad7e61406","wpRestUrl":"https:\/\/kampalasun.co.ug\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kampalasun.co.ug/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kampalasun.co.ug/category/celebs/",
                                "name": "Celebs"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/",
                                "name": "EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya"                                
                            }
                        }    ]
                        }
                       </script>
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-658465-20"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'UA-658465-20');
    </script>
   
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/16375024/Tks300x250', [300, 250], 'div-gpt-ad-1565014161751-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
    
    <!-- Opinion polls div and its css. Start-->
    
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-div').click(function(){
			$('.overall-div').css('display', 'none');
		});
	});
	
	
</script>
    
</head>

<body class="post-template-default single single-post postid-9485 single-format-standard eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya global-block-template-1 td-gossip tdb_template_29 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kampalasun/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/the_kampala_sun?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-35"><a href="https://kampalasun.co.ug/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/hollywood/">Hollywood</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/modelling/">Modelling</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37"><a href="#">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://kampalasun.co.ug/category/style/">Celebrities</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://kampalasun.co.ug/category/travel/">Gossip</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://kampalasun.co.ug/category/weird/">Lifestyle</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://kampalasun.co.ug/category/celebs/music/">Trending</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="https://kampalasun.co.ug/category/travel/">Travel</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://kampalasun.co.ug/category/whats-hot/">Wierd</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://kampalasun.co.ug/category/featured/">Photos</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="https://kampalasun.co.ug/category/featured/">Videos</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="#">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://kampalasun.co.ug/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://kampalasun.co.ug/">
                <img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
                <span class="td-visual-hidden">Kampala Sun</span>
            </a>
                        </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://kampalasun.co.ug/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://kampalasun.co.ug/">
			<img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://kampalasun.co.ug/">
			<img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="https://kampalasun.co.ug/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-36"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ff1fbf96d85f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5ff1fbf96d85f" ><script>var block_td_uid_1_5ff1fbf96d85f = new tdBlock();
block_td_uid_1_5ff1fbf96d85f.id = "td_uid_1_5ff1fbf96d85f";
block_td_uid_1_5ff1fbf96d85f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ff1fbf96d85f_rand","tdc_css_class":"td_uid_1_5ff1fbf96d85f_rand","tdc_css_class_style":"td_uid_1_5ff1fbf96d85f_rand_style"}';
block_td_uid_1_5ff1fbf96d85f.td_column_number = "3";
block_td_uid_1_5ff1fbf96d85f.block_type = "td_block_mega_menu";
block_td_uid_1_5ff1fbf96d85f.post_count = "4";
block_td_uid_1_5ff1fbf96d85f.found_posts = "1533";
block_td_uid_1_5ff1fbf96d85f.header_color = "";
block_td_uid_1_5ff1fbf96d85f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ff1fbf96d85f.max_num_pages = "384";
tdBlocksArray.push(block_td_uid_1_5ff1fbf96d85f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ff1fbf96d85f" id="td_uid_2_5ff1fbf971731" data-td_block_id="td_uid_1_5ff1fbf96d85f" data-td_filter_value="" href="https://kampalasun.co.ug/category/celebs/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ff1fbf96d85f"  id="td_uid_3_5ff1fbf97177d" data-td_block_id="td_uid_1_5ff1fbf96d85f" data-td_filter_value="5" href="https://kampalasun.co.ug/category/celebs/beauty/">Beauty</a><a class="mega-menu-sub-cat-td_uid_1_5ff1fbf96d85f"  id="td_uid_4_5ff1fbf9717b7" data-td_block_id="td_uid_1_5ff1fbf96d85f" data-td_filter_value="6" href="https://kampalasun.co.ug/category/celebs/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_1_5ff1fbf96d85f"  id="td_uid_5_5ff1fbf9717ea" data-td_block_id="td_uid_1_5ff1fbf96d85f" data-td_filter_value="7" href="https://kampalasun.co.ug/category/celebs/hollywood/">Hollywood</a><a class="mega-menu-sub-cat-td_uid_1_5ff1fbf96d85f"  id="td_uid_6_5ff1fbf97181b" data-td_block_id="td_uid_1_5ff1fbf96d85f" data-td_filter_value="8" href="https://kampalasun.co.ug/category/celebs/modelling/">Modelling</a><a class="mega-menu-sub-cat-td_uid_1_5ff1fbf96d85f"  id="td_uid_7_5ff1fbf97184c" data-td_block_id="td_uid_1_5ff1fbf96d85f" data-td_filter_value="9" href="https://kampalasun.co.ug/category/celebs/music/">Music</a></div></div><div id=td_uid_1_5ff1fbf96d85f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/01/02/jimnola-mc-ushers-in-new-year-with-bride/" rel="bookmark" class="td-image-wrap" title="Jim Nola MC ushers in New Year with bride"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/01/Nola-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/01/Nola-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/01/Nola-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Nola MC ushers in New Year with bride"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/01/02/jimnola-mc-ushers-in-new-year-with-bride/" rel="bookmark" title="Jim Nola MC ushers in New Year with bride">Jim Nola MC ushers in New Year with bride</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/01/02/daddy-andre-gave-me-this-look-nina-rose/" rel="bookmark" class="td-image-wrap" title="&#8220;Daddy Andre gave me this look,&#8221; Nina Rose"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/01/ninarozofficial_20201109_120646-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/01/ninarozofficial_20201109_120646-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/01/ninarozofficial_20201109_120646-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Daddy Andre gave me this look,&#8221; Nina Rose"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/01/02/daddy-andre-gave-me-this-look-nina-rose/" rel="bookmark" title="&#8220;Daddy Andre gave me this look,&#8221; Nina Rose">&#8220;Daddy Andre gave me this look,&#8221; Nina Rose</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/01/02/juliana-endorses-shirus-yes-we-can-album/" rel="bookmark" class="td-image-wrap" title="Juliana endorses Shiru’s Yes We Can Album"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/01/Juliana-Shiru-Album-13-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/01/Juliana-Shiru-Album-13-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/01/Juliana-Shiru-Album-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Juliana endorses Shiru’s Yes We Can Album"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/01/02/juliana-endorses-shirus-yes-we-can-album/" rel="bookmark" title="Juliana endorses Shiru’s Yes We Can Album">Juliana endorses Shiru’s Yes We Can Album</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/01/02/weasel-murders-kasitas-balance-song/" rel="bookmark" class="td-image-wrap" title="Weasel murders Kasita’s balance song"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/01/Karole-Kasita-2-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/01/Karole-Kasita-2-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/01/Karole-Kasita-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Weasel murders Kasita’s balance song"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/01/02/weasel-murders-kasitas-balance-song/" rel="bookmark" title="Weasel murders Kasita’s balance song">Weasel murders Kasita’s balance song</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ff1fbf96d85f" data-td_block_id="td_uid_1_5ff1fbf96d85f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ff1fbf96d85f" data-td_block_id="td_uid_1_5ff1fbf96d85f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-37"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ff1fbf97fb0f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5ff1fbf97fb0f" ><script>var block_td_uid_8_5ff1fbf97fb0f = new tdBlock();
block_td_uid_8_5ff1fbf97fb0f.id = "td_uid_8_5ff1fbf97fb0f";
block_td_uid_8_5ff1fbf97fb0f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5ff1fbf97fb0f_rand","tdc_css_class":"td_uid_8_5ff1fbf97fb0f_rand","tdc_css_class_style":"td_uid_8_5ff1fbf97fb0f_rand_style"}';
block_td_uid_8_5ff1fbf97fb0f.td_column_number = "3";
block_td_uid_8_5ff1fbf97fb0f.block_type = "td_block_mega_menu";
block_td_uid_8_5ff1fbf97fb0f.post_count = "5";
block_td_uid_8_5ff1fbf97fb0f.found_posts = "700";
block_td_uid_8_5ff1fbf97fb0f.header_color = "";
block_td_uid_8_5ff1fbf97fb0f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ff1fbf97fb0f.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_8_5ff1fbf97fb0f);
</script><div id=td_uid_8_5ff1fbf97fb0f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/12/23/i-never-said-biden-cant-be-president-mbonye/" rel="bookmark" class="td-image-wrap" title="I never said Biden can’t be president, Mbonye"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/12/Mbonye-9-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/12/Mbonye-9-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/12/Mbonye-9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I never said Biden can’t be president, Mbonye"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/12/23/i-never-said-biden-cant-be-president-mbonye/" rel="bookmark" title="I never said Biden can’t be president, Mbonye">I never said Biden can’t be president, Mbonye</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/11/27/fantom-lovins-fiancee-days-away-from-another-baby/" rel="bookmark" class="td-image-wrap" title="Fantom Lovins, fiancée days away from another baby"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/11/Fantom-Lovins-12-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/11/Fantom-Lovins-12-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/11/Fantom-Lovins-12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fantom Lovins, fiancée days away from another baby"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/11/27/fantom-lovins-fiancee-days-away-from-another-baby/" rel="bookmark" title="Fantom Lovins, fiancée days away from another baby">Fantom Lovins, fiancée days away from another baby</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/10/05/michael-kitanda-serenades-guests-at-mongolian-sunday-brunch/" rel="bookmark" class="td-image-wrap" title="Michael Kitanda serenades guests at Mongolian Sunday Brunch"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/10/67A0029-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/10/67A0029-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/10/67A0029-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Michael Kitanda serenades guests at Mongolian Sunday Brunch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/10/05/michael-kitanda-serenades-guests-at-mongolian-sunday-brunch/" rel="bookmark" title="Michael Kitanda serenades guests at Mongolian Sunday Brunch">Michael Kitanda serenades guests at Mongolian Sunday Brunch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/09/17/former-news-anchor-bags-phd/" rel="bookmark" class="td-image-wrap" title="Former News Anchor bags PhD"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/09/IMG-20200919-WA0090-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/09/IMG-20200919-WA0090-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/09/IMG-20200919-WA0090-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former News Anchor bags PhD"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/09/17/former-news-anchor-bags-phd/" rel="bookmark" title="Former News Anchor bags PhD">Former News Anchor bags PhD</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/09/17/chameleone-challenges-bobi-wine-on-nup-ticket/" rel="bookmark" class="td-image-wrap" title="Chameleone challenges Bobi Wine on NUP ticket"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/09/FB_IMG_15973243312003504-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/09/FB_IMG_15973243312003504-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/09/FB_IMG_15973243312003504-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chameleone challenges Bobi Wine on NUP ticket"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/09/17/chameleone-challenges-bobi-wine-on-nup-ticket/" rel="bookmark" title="Chameleone challenges Bobi Wine on NUP ticket">Chameleone challenges Bobi Wine on NUP ticket</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ff1fbf97fb0f" data-td_block_id="td_uid_8_5ff1fbf97fb0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ff1fbf97fb0f" data-td_block_id="td_uid_8_5ff1fbf97fb0f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://kampalasun.co.ug/category/style/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://kampalasun.co.ug/category/travel/">Gossip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://kampalasun.co.ug/category/weird/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-286"><a href="https://kampalasun.co.ug/category/celebs/music/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-285"><a href="https://kampalasun.co.ug/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-287"><a href="https://kampalasun.co.ug/category/whats-hot/">Wierd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288"><a href="https://kampalasun.co.ug/category/featured/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289"><a href="https://kampalasun.co.ug/category/featured/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-38"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ff1fbf982f78_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5ff1fbf982f78" ><script>var block_td_uid_9_5ff1fbf982f78 = new tdBlock();
block_td_uid_9_5ff1fbf982f78.id = "td_uid_9_5ff1fbf982f78";
block_td_uid_9_5ff1fbf982f78.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_5ff1fbf982f78_rand","tdc_css_class":"td_uid_9_5ff1fbf982f78_rand","tdc_css_class_style":"td_uid_9_5ff1fbf982f78_rand_style"}';
block_td_uid_9_5ff1fbf982f78.td_column_number = "3";
block_td_uid_9_5ff1fbf982f78.block_type = "td_block_mega_menu";
block_td_uid_9_5ff1fbf982f78.post_count = "5";
block_td_uid_9_5ff1fbf982f78.found_posts = "50";
block_td_uid_9_5ff1fbf982f78.header_color = "";
block_td_uid_9_5ff1fbf982f78.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ff1fbf982f78.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_9_5ff1fbf982f78);
</script><div id=td_uid_9_5ff1fbf982f78 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/12/08/corona-virus-hits-asfas-2020/" rel="bookmark" class="td-image-wrap" title="Corona Virus hits ASFA’S 2020"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/12/unnamed-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/12/unnamed-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/12/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corona Virus hits ASFA’S 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/12/08/corona-virus-hits-asfas-2020/" rel="bookmark" title="Corona Virus hits ASFA’S 2020">Corona Virus hits ASFA’S 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/11/18/miss-uganda-wins-dubai-international-fashion-award/" rel="bookmark" class="td-image-wrap" title="Miss Uganda wins Dubai International fashion award"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/11/Olivia-8-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/11/Olivia-8-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/11/Olivia-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miss Uganda wins Dubai International fashion award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/11/18/miss-uganda-wins-dubai-international-fashion-award/" rel="bookmark" title="Miss Uganda wins Dubai International fashion award">Miss Uganda wins Dubai International fashion award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/11/14/2nd-edition-of-the-fashion-revolution-expo-on/" rel="bookmark" class="td-image-wrap" title="2nd Edition of The Fashion Revolution Expo on"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/11/A-model-at-the-expo-218x150.jpeg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/11/A-model-at-the-expo-218x150.jpeg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/11/A-model-at-the-expo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Edition of The Fashion Revolution Expo on"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/11/14/2nd-edition-of-the-fashion-revolution-expo-on/" rel="bookmark" title="2nd Edition of The Fashion Revolution Expo on">2nd Edition of The Fashion Revolution Expo on</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/09/17/corona-virus-hits-beauty-pageants/" rel="bookmark" class="td-image-wrap" title="Corona Virus hits beauty pageants "><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/09/AVDMANUSHI-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/09/AVDMANUSHI-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/09/AVDMANUSHI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corona Virus hits beauty pageants "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/09/17/corona-virus-hits-beauty-pageants/" rel="bookmark" title="Corona Virus hits beauty pageants ">Corona Virus hits beauty pageants </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/04/25/ucc-suspends-top-tvs-the-cocktail-show/" rel="bookmark" class="td-image-wrap" title="UCC suspends Top TV’s ‘The Cocktail’  show"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/04/Joan-Lule-1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/04/Joan-Lule-1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/04/Joan-Lule-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UCC suspends Top TV’s ‘The Cocktail’  show"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/04/25/ucc-suspends-top-tvs-the-cocktail-show/" rel="bookmark" title="UCC suspends Top TV’s ‘The Cocktail’  show">UCC suspends Top TV’s ‘The Cocktail’  show</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ff1fbf982f78" data-td_block_id="td_uid_9_5ff1fbf982f78"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ff1fbf982f78" data-td_block_id="td_uid_9_5ff1fbf982f78"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://kampalasun.co.ug/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebs" class="entry-crumb" href="https://kampalasun.co.ug/category/celebs/">Celebs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9485" class="post-9485 post type-post status-publish format-standard has-post-thumbnail hentry category-celebs tag-katataumba tag-panda" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://kampalasun.co.ug/category/celebs/">Celebs</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://kampalasun.co.ug/author/klasun_admin/">klasun_admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-02T08:28:10+00:00" >January 2, 2021</time></span>                    <div class="td-post-comments"><a href="https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9485">200</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F01%2F02%2Feezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EeZzy%2C+Panda%2C+Katatumba+are+the+unluckiest+artistes+of+2020+%E2%80%93+Sseguya&url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F01%2F02%2Feezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya%2F&via=Kampala+Sun">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/&amp;media=https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba.jpg&description=EeZzy%2C+Panda%2C+Katatumba+are+the+unluckiest+artistes+of+2020+%E2%80%93+Sseguya">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya %0A%0A https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba.jpg" data-caption=""><img width="688" height="1032" class="entry-thumb td-modal-image" src="https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba.jpg 688w, https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba-200x300.jpg 200w, https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba-683x1024.jpg 683w, https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba-280x420.jpg 280w" sizes="(max-width: 688px) 100vw, 688px" alt="" title="Katatumba"/></a></div>
        
<p><strong>By Ahmad Muto</strong></p>



<p>The self-styled president of gossip, Bukedde and Urban TV’s Josephat Sseguya has branded singers Cryto Panda, Eezy and Angella Katatumba as the unluckiest artistes he has ever seen. </p>



<p>He has argued that the time God chose to give them hit songs was the year a lockdown came into effect with no end yet in sight. Crysto Panda ‘Ebiluma Abayaye’ according to him would have been a cash cow given it is a popular street lingual that has cut across, appealing to even politicians. </p>



<p><em>Eezy got ‘Tumibiza sound’ that would have gotten him booked everywhere w</em>hile Angella Katatumba who is a show off in his opinion got her one hit with ex-boy<em>fri</em>end, Daddy Andre which has made it a rich product in sentiment. That men assume she has money only to date her, realise she either doesn’t have it or is stingy and they kick rocks. </p>



<p><em>The most unlucky artistes here are those that had a lot of luck but they failed becau</em>se of timing. “Crysto Panda scores a hit after years of struggling. Politicians use it in their campaigns. He is a journalist like us with no money but then God gave him a hit. In Covid-19, election season, he does not have a car he might be renting. Eezy gets a hit at a young age, would have been at every concert.”</p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download Premium WordPress Themes Free</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">lynda course free download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download coolpad firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">download udemy paid course for free</a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://kampalasun.co.ug/tag/katataumba/">Katataumba</a></li><li><a href="https://kampalasun.co.ug/tag/panda/">Panda</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F01%2F02%2Feezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=EeZzy%2C+Panda%2C+Katatumba+are+the+unluckiest+artistes+of+2020+%E2%80%93+Sseguya&url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F01%2F02%2Feezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya%2F&via=Kampala+Sun">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/&amp;media=https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba.jpg&description=EeZzy%2C+Panda%2C+Katatumba+are+the+unluckiest+artistes+of+2020+%E2%80%93+Sseguya">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya %0A%0A https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://kampalasun.co.ug/2021/01/02/critics-hoped-to-write-off-sheebah-in-2020-calvin/">Critics hoped to write off Sheebah in 2020 – Calvin</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://kampalasun.co.ug/2021/01/02/sylvia-awori-appointed-owcs-director-of-operations/">Sylvia Awori appointed OWC’s Director of Operations</a></div></div></div>            <div class="author-box-wrap"><a href="https://kampalasun.co.ug/author/klasun_admin/"><img alt='' src='https://secure.gravatar.com/avatar/eaf1e1506ea2dbcf056d1647ffbfa933?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eaf1e1506ea2dbcf056d1647ffbfa933?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://kampalasun.co.ug/author/klasun_admin/">klasun_admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="klasun_admin"></span><meta itemprop="datePublished" content="2021-01-02T08:28:10+00:00"><meta itemprop="dateModified" content="2021-01-02T08:28:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://kampalasun.co.ug/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png"></span><meta itemprop="name" content="Kampala Sun"></span><meta itemprop="headline " content="EeZzy, Panda, Katatumba are the unluckiest artistes of 2020 – Sseguya"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kampalasun.co.ug/wp-content/uploads/2020/03/Katatumba.jpg"><meta itemprop="width" content="688"><meta itemprop="height" content="1032"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_11_5ff1fbf987b9e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5ff1fbf987b9e" ><script>var block_td_uid_11_5ff1fbf987b9e = new tdBlock();
block_td_uid_11_5ff1fbf987b9e.id = "td_uid_11_5ff1fbf987b9e";
block_td_uid_11_5ff1fbf987b9e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_5ff1fbf987b9e_rand","td_column_number":3,"live_filter_cur_post_id":9485,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5ff1fbf987b9e_rand","tdc_css_class_style":"td_uid_11_5ff1fbf987b9e_rand_style"}';
block_td_uid_11_5ff1fbf987b9e.td_column_number = "3";
block_td_uid_11_5ff1fbf987b9e.block_type = "td_block_related_posts";
block_td_uid_11_5ff1fbf987b9e.post_count = "3";
block_td_uid_11_5ff1fbf987b9e.found_posts = "1313";
block_td_uid_11_5ff1fbf987b9e.header_color = "";
block_td_uid_11_5ff1fbf987b9e.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ff1fbf987b9e.max_num_pages = "438";
tdBlocksArray.push(block_td_uid_11_5ff1fbf987b9e);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_12_5ff1fbf989c93" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_5ff1fbf987b9e" href="#">RELATED ARTICLES</a><a id="td_uid_13_5ff1fbf989c99" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_5ff1fbf987b9e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_5ff1fbf987b9e class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/01/02/jimnola-mc-ushers-in-new-year-with-bride/" rel="bookmark" class="td-image-wrap" title="Jim Nola MC ushers in New Year with bride"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/01/Nola-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/01/Nola-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/01/Nola-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jim Nola MC ushers in New Year with bride"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/01/02/jimnola-mc-ushers-in-new-year-with-bride/" rel="bookmark" title="Jim Nola MC ushers in New Year with bride">Jim Nola MC ushers in New Year with bride</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/01/02/harmonize-compliments-diamond-platnumz/" rel="bookmark" class="td-image-wrap" title="Harmonize compliments Diamond Platnumz"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/02/Tanzania’s-Harmonize-in-Kampala-this-Saturday-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/02/Tanzania’s-Harmonize-in-Kampala-this-Saturday-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/02/Tanzania’s-Harmonize-in-Kampala-this-Saturday-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Harmonize compliments Diamond Platnumz"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/01/02/harmonize-compliments-diamond-platnumz/" rel="bookmark" title="Harmonize compliments Diamond Platnumz">Harmonize compliments Diamond Platnumz</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/01/02/sylvia-awori-appointed-owcs-director-of-operations/" rel="bookmark" class="td-image-wrap" title="Sylvia Awori appointed OWC’s Director of Operations"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/01/IMG-20210101-WA0161-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/01/IMG-20210101-WA0161-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/01/IMG-20210101-WA0161-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sylvia Awori appointed OWC’s Director of Operations"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/01/02/sylvia-awori-appointed-owcs-director-of-operations/" rel="bookmark" title="Sylvia Awori appointed OWC’s Director of Operations">Sylvia Awori appointed OWC’s Director of Operations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ff1fbf987b9e" data-td_block_id="td_uid_11_5ff1fbf987b9e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ff1fbf987b9e" data-td_block_id="td_uid_11_5ff1fbf987b9e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/02/eezy-panda-katatumba-are-the-unluckiest-artistes-of-2020-sseguya/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kampalasun.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9485' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<p><div id="td_uid_1_5ff1fbf98b793" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_14_5ff1fbf98b79c_rand  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.td_uid_14_5ff1fbf98b79c_rand {
                    min-height: 0;
                }
/* inline tdc_css att */

.td_uid_14_5ff1fbf98b79c_rand{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.td_uid_14_5ff1fbf98b79c_rand .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_14_5ff1fbf98b79c_rand{
padding-top:40px !important;
padding-bottom:40px !important;
}
}

</style>
<div class="td_uid_1_5ff1fbf98b793_rand_style td-element-style" style="opacity: 0; transition: opacity 1s;"><style>
.td_uid_1_5ff1fbf98b793_rand_style{
background-color:#ededed !important;
}
 </style></div><div class="vc_column td_uid_15_5ff1fbf98bbbe_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_16_5ff1fbf98bd13_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_16_5ff1fbf98bd13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.td_uid_16_5ff1fbf98bd13_rand{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_17_5ff1fbf98d008 .tdm-title {
					color: #222222;
				}
				
				.td_uid_17_5ff1fbf98d008 .tdm-title {
					font-family:Fira Sans !important;font-size:36px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_17_5ff1fbf98d008 .tdm-title {
					font-family:Fira Sans !important;font-size:30px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_17_5ff1fbf98d008"><h3 class="tdm-title tdm-title-md">The Kampala Sun</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text td_uid_18_5ff1fbf98d38a_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_18_5ff1fbf98d38a" >
<style>

/* inline tdc_css att */

.td_uid_18_5ff1fbf98d38a_rand{
margin-top:-10px !important;
margin-bottom:0px !important;
padding-right:80px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_18_5ff1fbf98d38a_rand{
padding-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_18_5ff1fbf98d38a_rand{
padding-right:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_18_5ff1fbf98d38a_rand{
margin-bottom:30px !important;
padding-right:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_uid_18_5ff1fbf98d38a_rand .tdm-descr {
                    color: #444444;
                }
                
				.td_uid_18_5ff1fbf98d38a_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:14px !important;line-height:1.5 !important;font-style:italic !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_18_5ff1fbf98d38a_rand .tdm-descr {
					font-family:Fira Sans !important;font-size:12px !important;line-height:1.5 !important;font-style:italic !important;
				}
}
</style><p class="tdm-descr">Kampala Sun gives you the latest news on celebrities and in entertainment. You can't afford to miss the latest in sports and other social events happening in Kampala, in and around Uganda. 
Briefly, YOU CAN'T READ IT ALONE</p></div></div></div><div class="vc_column td_uid_19_5ff1fbf98e6f0_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_20_5ff1fbf98e779_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5ff1fbf98e779" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_21_5ff1fbf98f896 .tdm-title {
					color: #222222;
				}
				
				.td_uid_21_5ff1fbf98f896 .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_21_5ff1fbf98f896 .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_21_5ff1fbf98f896"><h3 class="tdm-title tdm-title-md">Quick Links</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu td_uid_22_5ff1fbf98fbf2_rand td-pb-border-top td_block_template_1 widget"  data-td-block-uid="td_uid_22_5ff1fbf98fbf2" >
<style>

/* inline tdc_css att */

.td_uid_22_5ff1fbf98fbf2_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_22_5ff1fbf98fbf2_rand{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_22_5ff1fbf98fbf2_rand li {
					display: inline-block;
				}
				
				.td_uid_22_5ff1fbf98fbf2_rand ul {
					margin: 0px;
				}
				
				.td_uid_22_5ff1fbf98fbf2_rand ul li {
					margin-right: 20px;
				}
				
				.td_uid_22_5ff1fbf98fbf2_rand ul {
					text-align: center;
				}
				

                
				.td_uid_22_5ff1fbf98fbf2_rand a {
					color: #222222;
				}
				
				.td_uid_22_5ff1fbf98fbf2_rand li {
					font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_22_5ff1fbf98fbf2_rand li {
					font-size:12px !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=td_uid_22_5ff1fbf98fbf2 class="td_block_inner td-fix-index"></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_23_5ff1fbf98ff37_rand  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title td_uid_24_5ff1fbf98ffbd_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_24_5ff1fbf98ffbd" ><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .td_uid_25_5ff1fbf9911ba .tdm-title {
					color: #222222;
				}
				
				.td_uid_25_5ff1fbf9911ba .tdm-title {
					font-family:Fira Sans !important;font-size:20px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_25_5ff1fbf9911ba .tdm-title {
					font-family:Fira Sans !important;font-size:16px !important;line-height:1 !important;font-style:italic !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index td_uid_25_5ff1fbf9911ba"><h3 class="tdm-title tdm-title-md">Follow Us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials td_uid_26_5ff1fbf9914ae_rand tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5ff1fbf9914ae" >
<style>

/* inline tdc_css att */

.td_uid_26_5ff1fbf9914ae_rand{
margin-top:-5px !important;
margin-bottom:0px !important;
}

</style>
<style>
.td_uid_27_5ff1fbf992880 .tdm-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-twitter,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-linkedin,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-pinterest,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-blogger,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_27_5ff1fbf992880 .tdm-social-item {
					width: 40.5px;
					height: 40.5px;
					line-height: 40.5px;
				}
				
				.td_uid_27_5ff1fbf992880 .tdm-social-item {
				    margin: 5px 10px 5px 0;
				}
				
				.td_uid_27_5ff1fbf992880 .tdm-social-item-wrap:last-child .tdm-social-item {
				    margin-right: 0 !important;
				}
                
				.td_uid_27_5ff1fbf992880 .tdm-social-item {
					border-radius: 50px;
				}
				
				
                
				.td_uid_27_5ff1fbf992880 .tdm-social-text {
					margin-left: 2px;
				}
                
				.td_uid_27_5ff1fbf992880 .tdm-social-text {
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_27_5ff1fbf992880 .tdm-social-item i {
					font-size: 14px;
					vertical-align: middle;
				}
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-twitter,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-linkedin,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-pinterest,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-blogger,
				.td_uid_27_5ff1fbf992880 .tdm-social-item i.td-icon-vimeo {
					font-size: 11.2px;
				}
				
				.td_uid_27_5ff1fbf992880 .tdm-social-item {
					width: 33.6px;
					height: 33.6px;
					line-height: 33.6px;
				}
				
				.td_uid_27_5ff1fbf992880 .tdm-social-item {
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 td_uid_27_5ff1fbf992880"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-googleplus"></i></a><a href="#" class="tdm-social-text">Google+</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div>
		<script>

			jQuery(window).load(function () {
				jQuery('body').find('#td_uid_1_5ff1fbf98b793 .td-element-style').each(function (index, element) {
					jQuery(element).css('opacity', 1);
					return;
				});
			});

		</script>

		
			<script>

				jQuery(window).ready(function () {

					// We need timeout because the content must be rendered and interpreted on client
					setTimeout(function () {

						var $content = jQuery('body').find('#tdc-live-iframe'),
							refWindow = undefined;

						if ($content.length) {
							$content = $content.contents();
							refWindow = document.getElementById('tdc-live-iframe').contentWindow || document.getElementById('tdc-live-iframe').contentDocument;

						} else {
							$content = jQuery('body');
							refWindow = window;
						}

						$content.find('#td_uid_1_5ff1fbf98b793 .td-element-style').each(function (index, element) {
							jQuery(element).css('opacity', 1);
							return;
						});
					});

				}, 200);
			</script>

			</p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download Nulled WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Free Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">ZG93bmxvYWQgbHluZGEgY291cnNlIGZyZWU=</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download lava firmware</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download Nulled WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">download udemy paid course for free</a></div>
	</div>



</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5ff1fbf992ea9
    -->

    <script type='text/javascript' src='https://kampalasun.co.ug/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://kampalasun.co.ug/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://kampalasun.co.ug/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ff1fbf992fe4"></textarea>
						<div id="td_live_css_uid_1_5ff1fbf992fe4" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ff1fbf992fe4');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ff1fbf992fe4");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>