<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Crysto Panda reveals he signed an influencer contract with Swangz | Kampala Sun</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://kampalasun.co.ug/xmlrpc.php" />
    <meta property="og:image" content="https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Feed" href="https://kampalasun.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Comments Feed" href="https://kampalasun.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Crysto Panda reveals he signed an influencer contract with Swangz Comments Feed" href="https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kampalasun.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://kampalasun.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C100%2C100italic%2C200%2C200italic%2C300%2C500%2C500italic%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C100%2C100italic%2C200%2C200italic%2C300italic%2C600%2C600italic%2C700italic%2C800%2C800italic%2C900italic&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://kampalasun.co.ug/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://kampalasun.co.ug/wp-content/themes/Newspaper/includes/demos/gossip/demo_style.css?ver=9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://kampalasun.co.ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kampalasun.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kampalasun.co.ug/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dre Cali vows not to disclose baby mama’s identity' href='https://kampalasun.co.ug/2021/04/03/dre-cali-vows-not-to-disclose-baby-mamas-identity/' />
<link rel='next' title='Davido’s photos deleted by estranged fiancée Chioma off her Instagram' href='https://kampalasun.co.ug/2021/04/03/davidos-photos-deleted-by-estranged-fiancee-chioma-off-her-instagram/' />
<meta name="generator" content="WordPress 5.3.6" />
<link rel="canonical" href="https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/" />
<link rel='shortlink' href='https://kampalasun.co.ug/?p=10742' />
<link rel="alternate" type="application/json+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F04%2F03%2Fcrysto-panda-reveals-he-signed-an-influencer-contract-with-swangz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F04%2F03%2Fcrysto-panda-reveals-he-signed-an-influencer-contract-with-swangz%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://kampalasun.co.ug/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kampalasun.co.ug/category/celebs/",
                                "name": "Celebs"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/",
                                "name": "Crysto Panda reveals he signed an influencer contract with Swangz"                                
                            }
                        }    ]
                        }
                       </script>    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-658465-20"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'UA-658465-20');
    </script>
   
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/16375024/Tks300x250', [300, 250], 'div-gpt-ad-1565014161751-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
    
    <!-- Opinion polls div and its css. Start-->
    
<script type="text/javascript">
	jQuery(document).ready(function($){
		$('.close-div').click(function(){
			$('.overall-div').css('display', 'none');
		});
	});
	
	
</script>
    
</head>

<body class="post-template-default single single-post postid-10742 single-format-standard crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz global-block-template-1 td-gossip tdb_template_29 elementor-default td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/kampalasun/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/the_kampala_sun?lang=en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-35"><a href="https://kampalasun.co.ug/">Home</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/beauty/">Beauty</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/entertainment/">Entertainment</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/hollywood/">Hollywood</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/modelling/">Modelling</a></li>
	<li class="menu-item-0"><a href="https://kampalasun.co.ug/category/celebs/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37"><a href="#">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="https://kampalasun.co.ug/category/style/">Celebrities</a></li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="https://kampalasun.co.ug/category/travel/">Gossip</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="https://kampalasun.co.ug/category/weird/">Lifestyle</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-286"><a href="https://kampalasun.co.ug/category/celebs/music/">Trending</a></li>
	<li id="menu-item-285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285"><a href="https://kampalasun.co.ug/category/travel/">Travel</a></li>
	<li id="menu-item-287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-287"><a href="https://kampalasun.co.ug/category/whats-hot/">Wierd</a></li>
</ul>
</li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-39"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-288"><a href="https://kampalasun.co.ug/category/featured/">Photos</a></li>
	<li id="menu-item-289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-289"><a href="https://kampalasun.co.ug/category/featured/">Videos</a></li>
</ul>
</li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="#">Sports</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://kampalasun.co.ug/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->


<div class="td-header-wrap td-header-style-7 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                                <a class="td-main-logo" href="https://kampalasun.co.ug/">
                <img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
                <span class="td-visual-hidden">Kampala Sun</span>
            </a>
                        </div>
                    
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://kampalasun.co.ug/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://kampalasun.co.ug/">
			<img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://kampalasun.co.ug/">
			<img src="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png" alt=""/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-35"><a href="https://kampalasun.co.ug/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-36"><a href="#">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_6068e4085884f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_6068e4085884f" ><script>var block_td_uid_1_6068e4085884f = new tdBlock();
block_td_uid_1_6068e4085884f.id = "td_uid_1_6068e4085884f";
block_td_uid_1_6068e4085884f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_6068e4085884f_rand","tdc_css_class":"td_uid_1_6068e4085884f_rand","tdc_css_class_style":"td_uid_1_6068e4085884f_rand_style"}';
block_td_uid_1_6068e4085884f.td_column_number = "3";
block_td_uid_1_6068e4085884f.block_type = "td_block_mega_menu";
block_td_uid_1_6068e4085884f.post_count = "4";
block_td_uid_1_6068e4085884f.found_posts = "1916";
block_td_uid_1_6068e4085884f.header_color = "";
block_td_uid_1_6068e4085884f.ajax_pagination_infinite_stop = "";
block_td_uid_1_6068e4085884f.max_num_pages = "479";
tdBlocksArray.push(block_td_uid_1_6068e4085884f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_6068e4085884f" id="td_uid_2_6068e4085ef50" data-td_block_id="td_uid_1_6068e4085884f" data-td_filter_value="" href="https://kampalasun.co.ug/category/celebs/">All</a><a class="mega-menu-sub-cat-td_uid_1_6068e4085884f"  id="td_uid_3_6068e4085efa0" data-td_block_id="td_uid_1_6068e4085884f" data-td_filter_value="5" href="https://kampalasun.co.ug/category/celebs/beauty/">Beauty</a><a class="mega-menu-sub-cat-td_uid_1_6068e4085884f"  id="td_uid_4_6068e4085eff6" data-td_block_id="td_uid_1_6068e4085884f" data-td_filter_value="6" href="https://kampalasun.co.ug/category/celebs/entertainment/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_1_6068e4085884f"  id="td_uid_5_6068e4085f034" data-td_block_id="td_uid_1_6068e4085884f" data-td_filter_value="7" href="https://kampalasun.co.ug/category/celebs/hollywood/">Hollywood</a><a class="mega-menu-sub-cat-td_uid_1_6068e4085884f"  id="td_uid_6_6068e4085f06f" data-td_block_id="td_uid_1_6068e4085884f" data-td_filter_value="8" href="https://kampalasun.co.ug/category/celebs/modelling/">Modelling</a><a class="mega-menu-sub-cat-td_uid_1_6068e4085884f"  id="td_uid_7_6068e4085f0a8" data-td_block_id="td_uid_1_6068e4085884f" data-td_filter_value="9" href="https://kampalasun.co.ug/category/celebs/music/">Music</a></div></div><div id=td_uid_1_6068e4085884f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/04/03/ugandan-artistes-dont-merit-akon-collabo/" rel="bookmark" class="td-image-wrap" title="Ugandan artistes don&#8217;t merit Akon collabo"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/04/ecc6b8fa-a435-44e6-868c-9567d7500420-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/04/ecc6b8fa-a435-44e6-868c-9567d7500420-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/04/ecc6b8fa-a435-44e6-868c-9567d7500420-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ugandan artistes don&#8217;t merit Akon collabo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/04/03/ugandan-artistes-dont-merit-akon-collabo/" rel="bookmark" title="Ugandan artistes don&#8217;t merit Akon collabo">Ugandan artistes don&#8217;t merit Akon collabo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/04/03/akothee-accuses-kenyan-authorities-of-sidelining-her-from-government-gigs/" rel="bookmark" class="td-image-wrap" title="Akothee accuses Kenyan authorities of sidelining her from government gigs"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/04/Akothee-1200x900-1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/04/Akothee-1200x900-1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/04/Akothee-1200x900-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akothee accuses Kenyan authorities of sidelining her from government gigs"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/04/03/akothee-accuses-kenyan-authorities-of-sidelining-her-from-government-gigs/" rel="bookmark" title="Akothee accuses Kenyan authorities of sidelining her from government gigs">Akothee accuses Kenyan authorities of sidelining her from government gigs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/04/03/davidos-photos-deleted-by-estranged-fiancee-chioma-off-her-instagram/" rel="bookmark" class="td-image-wrap" title="Davido’s photos deleted by estranged fiancée Chioma off her Instagram"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/04/unnamed-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/04/unnamed-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/04/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Davido’s photos deleted by estranged fiancée Chioma off her Instagram"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/04/03/davidos-photos-deleted-by-estranged-fiancee-chioma-off-her-instagram/" rel="bookmark" title="Davido’s photos deleted by estranged fiancée Chioma off her Instagram">Davido’s photos deleted by estranged fiancée Chioma off her Instagram</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/" rel="bookmark" class="td-image-wrap" title="Crysto Panda reveals he signed an influencer contract with Swangz"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crysto Panda reveals he signed an influencer contract with Swangz"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/" rel="bookmark" title="Crysto Panda reveals he signed an influencer contract with Swangz">Crysto Panda reveals he signed an influencer contract with Swangz</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_6068e4085884f" data-td_block_id="td_uid_1_6068e4085884f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_6068e4085884f" data-td_block_id="td_uid_1_6068e4085884f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-mega-menu menu-item-37"><a href="#">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_6068e40870621_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_6068e40870621" ><script>var block_td_uid_8_6068e40870621 = new tdBlock();
block_td_uid_8_6068e40870621.id = "td_uid_8_6068e40870621";
block_td_uid_8_6068e40870621.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_6068e40870621_rand","tdc_css_class":"td_uid_8_6068e40870621_rand","tdc_css_class_style":"td_uid_8_6068e40870621_rand_style"}';
block_td_uid_8_6068e40870621.td_column_number = "3";
block_td_uid_8_6068e40870621.block_type = "td_block_mega_menu";
block_td_uid_8_6068e40870621.post_count = "5";
block_td_uid_8_6068e40870621.found_posts = "706";
block_td_uid_8_6068e40870621.header_color = "";
block_td_uid_8_6068e40870621.ajax_pagination_infinite_stop = "";
block_td_uid_8_6068e40870621.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_8_6068e40870621);
</script><div id=td_uid_8_6068e40870621 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/03/11/uganda-prepare-for-an-influx-of-your-brothers-and-sisters-from-america-lambert-says-as-he-shares-historic-letter/" rel="bookmark" class="td-image-wrap" title="Uganda, Prepare for an influx of your brothers and sisters from America, Lambert says as he shares historic letter"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/03/11CB40EF-869D-410B-982A-9EB2EC9DEF8E-780x470-2-218x150.jpeg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/03/11CB40EF-869D-410B-982A-9EB2EC9DEF8E-780x470-2-218x150.jpeg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/03/11CB40EF-869D-410B-982A-9EB2EC9DEF8E-780x470-2-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Uganda, Prepare for an influx of your brothers and sisters from America, Lambert says as he shares historic letter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/03/11/uganda-prepare-for-an-influx-of-your-brothers-and-sisters-from-america-lambert-says-as-he-shares-historic-letter/" rel="bookmark" title="Uganda, Prepare for an influx of your brothers and sisters from America, Lambert says as he shares historic letter">Uganda, Prepare for an influx of your brothers and sisters from&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/02/26/i-slaved-for-7-years-without-pay-desire-derekford-mugumisa/" rel="bookmark" class="td-image-wrap" title="I  slaved for 7 years without pay – Desire Derekford Mugumisa"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/02/2A82D4FE-F821-464F-99AD-C2FE42B119C0-218x150.jpeg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/02/2A82D4FE-F821-464F-99AD-C2FE42B119C0-218x150.jpeg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/02/2A82D4FE-F821-464F-99AD-C2FE42B119C0-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="I  slaved for 7 years without pay – Desire Derekford Mugumisa"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/02/26/i-slaved-for-7-years-without-pay-desire-derekford-mugumisa/" rel="bookmark" title="I  slaved for 7 years without pay – Desire Derekford Mugumisa">I  slaved for 7 years without pay – Desire Derekford&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/02/25/pastor-bugingo-tastes-nup-supporters-wrath-over-comments-on-bobi-wines-suv/" rel="bookmark" class="td-image-wrap" title="Pastor Bugingo tastes NUP Supporters wrath over comments on  Bobi Wine’s SUV"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2019/07/Pastor-Bugingo-218x150.png" srcset="https://kampalasun.co.ug/wp-content/uploads/2019/07/Pastor-Bugingo-218x150.png 218w, https://kampalasun.co.ug/wp-content/uploads/2019/07/Pastor-Bugingo-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pastor Bugingo tastes NUP Supporters wrath over comments on  Bobi Wine’s SUV"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/02/25/pastor-bugingo-tastes-nup-supporters-wrath-over-comments-on-bobi-wines-suv/" rel="bookmark" title="Pastor Bugingo tastes NUP Supporters wrath over comments on  Bobi Wine’s SUV">Pastor Bugingo tastes NUP Supporters wrath over comments on  Bobi&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/02/19/pr-ssempa-asks-bobi-wine-to-apologise/" rel="bookmark" class="td-image-wrap" title="Pr. Ssempa asks Bobi Wine to apologise"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/02/Pr.-Martin-Ssempa-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/02/Pr.-Martin-Ssempa-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/02/Pr.-Martin-Ssempa-100x70.jpg 100w, https://kampalasun.co.ug/wp-content/uploads/2021/02/Pr.-Martin-Ssempa.jpg 640w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pr. Ssempa asks Bobi Wine to apologise"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/02/19/pr-ssempa-asks-bobi-wine-to-apologise/" rel="bookmark" title="Pr. Ssempa asks Bobi Wine to apologise">Pr. Ssempa asks Bobi Wine to apologise</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/02/18/fort-portal-journalists-and-rotary-club-celebrate-valentines-day-in-style-donate-blood/" rel="bookmark" class="td-image-wrap" title="Fort Portal journalists and Rotary club celebrate valentine&#8217;s Day in style, donate blood"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/02/5-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/02/5-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/02/5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fort Portal journalists and Rotary club celebrate valentine&#8217;s Day in style, donate blood"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/02/18/fort-portal-journalists-and-rotary-club-celebrate-valentines-day-in-style-donate-blood/" rel="bookmark" title="Fort Portal journalists and Rotary club celebrate valentine&#8217;s Day in style, donate blood">Fort Portal journalists and Rotary club celebrate valentine&#8217;s Day in style,&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_6068e40870621" data-td_block_id="td_uid_8_6068e40870621"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_6068e40870621" data-td_block_id="td_uid_8_6068e40870621"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-40"><a href="https://kampalasun.co.ug/category/style/">Celebrities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41"><a href="https://kampalasun.co.ug/category/travel/">Gossip</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42"><a href="https://kampalasun.co.ug/category/weird/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-286"><a href="https://kampalasun.co.ug/category/celebs/music/">Trending</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-285"><a href="https://kampalasun.co.ug/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-287"><a href="https://kampalasun.co.ug/category/whats-hot/">Wierd</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-39"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-288"><a href="https://kampalasun.co.ug/category/featured/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-289"><a href="https://kampalasun.co.ug/category/featured/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-38"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_6068e408744ef_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_6068e408744ef" ><script>var block_td_uid_9_6068e408744ef = new tdBlock();
block_td_uid_9_6068e408744ef.id = "td_uid_9_6068e408744ef";
block_td_uid_9_6068e408744ef.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"11","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_9_6068e408744ef_rand","tdc_css_class":"td_uid_9_6068e408744ef_rand","tdc_css_class_style":"td_uid_9_6068e408744ef_rand_style"}';
block_td_uid_9_6068e408744ef.td_column_number = "3";
block_td_uid_9_6068e408744ef.block_type = "td_block_mega_menu";
block_td_uid_9_6068e408744ef.post_count = "5";
block_td_uid_9_6068e408744ef.found_posts = "52";
block_td_uid_9_6068e408744ef.header_color = "";
block_td_uid_9_6068e408744ef.ajax_pagination_infinite_stop = "";
block_td_uid_9_6068e408744ef.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_9_6068e408744ef);
</script><div id=td_uid_9_6068e408744ef class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/03/31/fashion-kitengi-affair-at-the-ikon-initiative-launch/" rel="bookmark" class="td-image-wrap" title="Fashion: Kitengi affair at the Ikon Initiative launch"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/03/ikon2-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/03/ikon2-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/03/ikon2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fashion: Kitengi affair at the Ikon Initiative launch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/03/31/fashion-kitengi-affair-at-the-ikon-initiative-launch/" rel="bookmark" title="Fashion: Kitengi affair at the Ikon Initiative launch">Fashion: Kitengi affair at the Ikon Initiative launch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/03/09/fashion-revolution-expo-returns-with-new-looks-garden-of-eden/" rel="bookmark" class="td-image-wrap" title="Fashion Revolution expo returns with new looks ‘Garden of Eden’"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/03/fash-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/03/fash-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/03/fash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fashion Revolution expo returns with new looks ‘Garden of Eden’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/03/09/fashion-revolution-expo-returns-with-new-looks-garden-of-eden/" rel="bookmark" title="Fashion Revolution expo returns with new looks ‘Garden of Eden’">Fashion Revolution expo returns with new looks ‘Garden of Eden’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/12/08/corona-virus-hits-asfas-2020/" rel="bookmark" class="td-image-wrap" title="Corona Virus hits ASFA’S 2020"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/12/unnamed-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/12/unnamed-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/12/unnamed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Corona Virus hits ASFA’S 2020"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/12/08/corona-virus-hits-asfas-2020/" rel="bookmark" title="Corona Virus hits ASFA’S 2020">Corona Virus hits ASFA’S 2020</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/11/18/miss-uganda-wins-dubai-international-fashion-award/" rel="bookmark" class="td-image-wrap" title="Miss Uganda wins Dubai International fashion award"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/11/Olivia-8-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/11/Olivia-8-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/11/Olivia-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Miss Uganda wins Dubai International fashion award"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/11/18/miss-uganda-wins-dubai-international-fashion-award/" rel="bookmark" title="Miss Uganda wins Dubai International fashion award">Miss Uganda wins Dubai International fashion award</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2020/11/14/2nd-edition-of-the-fashion-revolution-expo-on/" rel="bookmark" class="td-image-wrap" title="2nd Edition of The Fashion Revolution Expo on"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/11/A-model-at-the-expo-218x150.jpeg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/11/A-model-at-the-expo-218x150.jpeg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/11/A-model-at-the-expo-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Edition of The Fashion Revolution Expo on"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2020/11/14/2nd-edition-of-the-fashion-revolution-expo-on/" rel="bookmark" title="2nd Edition of The Fashion Revolution Expo on">2nd Edition of The Fashion Revolution Expo on</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_6068e408744ef" data-td_block_id="td_uid_9_6068e408744ef"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_6068e408744ef" data-td_block_id="td_uid_9_6068e408744ef"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>            </div>
        </div>
    </div>

    
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://kampalasun.co.ug/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Celebs" class="entry-crumb" href="https://kampalasun.co.ug/category/celebs/">Celebs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Crysto Panda reveals he signed an influencer contract with Swangz</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-10742" class="post-10742 post type-post status-publish format-standard has-post-thumbnail hentry category-celebs tag-crysto-panda tag-swangz" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://kampalasun.co.ug/category/celebs/">Celebs</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Crysto Panda reveals he signed an influencer contract with Swangz</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://kampalasun.co.ug/author/klasun_admin/">klasun_admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-03T07:30:24+00:00" >April 3, 2021</time></span>                    <div class="td-post-comments"><a href="https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-10742">61</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F04%2F03%2Fcrysto-panda-reveals-he-signed-an-influencer-contract-with-swangz%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Crysto+Panda+reveals+he+signed+an+influencer+contract+with+Swangz&url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F04%2F03%2Fcrysto-panda-reveals-he-signed-an-influencer-contract-with-swangz%2F&via=Kampala+Sun">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/&amp;media=https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec.jpg&description=Crysto+Panda+reveals+he+signed+an+influencer+contract+with+Swangz">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Crysto Panda reveals he signed an influencer contract with Swangz %0A%0A https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec.jpg" data-caption=""><img width="696" height="394" class="entry-thumb td-modal-image" src="https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-696x394.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-696x394.jpg 696w, https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-300x170.jpg 300w, https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-768x435.jpg 768w, https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec-741x420.jpg 741w, https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec.jpg 921w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="d25a34b9c2a87db380ecd7f7115882ec"/></a></div>
        
<p>B<strong>y Ahmad Muto</strong><br> Singer and media  personality Crysto Panda finally opened up on the speculations that  followed photos of him at music label, Swangz Avenue signing what looked  like a contract. It was widely argued that he had signed a contract, joining the likes of Winnie Nwagi, Vinka and Azawi that are  being managed by the label. <br> According to him, Swangz  works with the makers of Bell Lager and therefore got him to work with  them as a product influencer. “Swangz is working with Bell so I signed  an endorsement with Bell through Swangz. But Ugandans like talking so I let them think what they want. I am a Bell  influencer,” he said.  <br> He also took a swipe at  those he said never believed in his talent and kept thinking he would  vanish after a while but are now surprised to see him signing contracts  with brands, receiving award nominations and winning some. </p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download WordPress Themes Free</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">free online course</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download micromax firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">online free course</a></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://kampalasun.co.ug/tag/crysto-panda/">Crysto Panda</a></li><li><a href="https://kampalasun.co.ug/tag/swangz/">Swangz</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F04%2F03%2Fcrysto-panda-reveals-he-signed-an-influencer-contract-with-swangz%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Crysto+Panda+reveals+he+signed+an+influencer+contract+with+Swangz&url=https%3A%2F%2Fkampalasun.co.ug%2F2021%2F04%2F03%2Fcrysto-panda-reveals-he-signed-an-influencer-contract-with-swangz%2F&via=Kampala+Sun">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/&amp;media=https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec.jpg&description=Crysto+Panda+reveals+he+signed+an+influencer+contract+with+Swangz">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Crysto Panda reveals he signed an influencer contract with Swangz %0A%0A https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://kampalasun.co.ug/2021/04/03/dre-cali-vows-not-to-disclose-baby-mamas-identity/">Dre Cali vows not to disclose baby mama’s identity</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://kampalasun.co.ug/2021/04/03/davidos-photos-deleted-by-estranged-fiancee-chioma-off-her-instagram/">Davido’s photos deleted by estranged fiancée Chioma off her Instagram</a></div></div></div>            <div class="author-box-wrap"><a href="https://kampalasun.co.ug/author/klasun_admin/"><img alt='' src='https://secure.gravatar.com/avatar/eaf1e1506ea2dbcf056d1647ffbfa933?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eaf1e1506ea2dbcf056d1647ffbfa933?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://kampalasun.co.ug/author/klasun_admin/">klasun_admin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="klasun_admin"></span><meta itemprop="datePublished" content="2021-04-03T07:30:24+00:00"><meta itemprop="dateModified" content="2021-04-03T07:30:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://kampalasun.co.ug/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kampalasun.co.ug/wp-content/uploads/2019/06/Sun-Logo-1-300x183.png"></span><meta itemprop="name" content="Kampala Sun"></span><meta itemprop="headline " content="Crysto Panda reveals he signed an influencer contract with Swangz"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://kampalasun.co.ug/wp-content/uploads/2021/04/d25a34b9c2a87db380ecd7f7115882ec.jpg"><meta itemprop="width" content="921"><meta itemprop="height" content="522"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_11_6068e4087a1b1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_6068e4087a1b1" ><script>var block_td_uid_11_6068e4087a1b1 = new tdBlock();
block_td_uid_11_6068e4087a1b1.id = "td_uid_11_6068e4087a1b1";
block_td_uid_11_6068e4087a1b1.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_11_6068e4087a1b1_rand","td_column_number":3,"live_filter_cur_post_id":10742,"live_filter_cur_post_author":"1","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_6068e4087a1b1_rand","tdc_css_class_style":"td_uid_11_6068e4087a1b1_rand_style"}';
block_td_uid_11_6068e4087a1b1.td_column_number = "3";
block_td_uid_11_6068e4087a1b1.block_type = "td_block_related_posts";
block_td_uid_11_6068e4087a1b1.post_count = "3";
block_td_uid_11_6068e4087a1b1.found_posts = "1559";
block_td_uid_11_6068e4087a1b1.header_color = "";
block_td_uid_11_6068e4087a1b1.ajax_pagination_infinite_stop = "";
block_td_uid_11_6068e4087a1b1.max_num_pages = "520";
tdBlocksArray.push(block_td_uid_11_6068e4087a1b1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_12_6068e4087cf4c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_11_6068e4087a1b1" href="#">RELATED ARTICLES</a><a id="td_uid_13_6068e4087cf51" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_11_6068e4087a1b1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_11_6068e4087a1b1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/04/03/akothee-accuses-kenyan-authorities-of-sidelining-her-from-government-gigs/" rel="bookmark" class="td-image-wrap" title="Akothee accuses Kenyan authorities of sidelining her from government gigs"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/04/Akothee-1200x900-1-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/04/Akothee-1200x900-1-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/04/Akothee-1200x900-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Akothee accuses Kenyan authorities of sidelining her from government gigs"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/04/03/akothee-accuses-kenyan-authorities-of-sidelining-her-from-government-gigs/" rel="bookmark" title="Akothee accuses Kenyan authorities of sidelining her from government gigs">Akothee accuses Kenyan authorities of sidelining her from government gigs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/04/03/dre-cali-vows-not-to-disclose-baby-mamas-identity/" rel="bookmark" class="td-image-wrap" title="Dre Cali vows not to disclose baby mama’s identity"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2020/12/Dre-Cali-11-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2020/12/Dre-Cali-11-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2020/12/Dre-Cali-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dre Cali vows not to disclose baby mama’s identity"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/04/03/dre-cali-vows-not-to-disclose-baby-mamas-identity/" rel="bookmark" title="Dre Cali vows not to disclose baby mama’s identity">Dre Cali vows not to disclose baby mama’s identity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://kampalasun.co.ug/2021/04/02/the-big-local-artiste-population-killed-music-halima-namakula/" rel="bookmark" class="td-image-wrap" title="The big local artiste population killed music – Halima Namakula"><img width="218" height="150" class="entry-thumb" src="https://kampalasun.co.ug/wp-content/uploads/2021/04/Halima-218x150.jpg" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/04/Halima-218x150.jpg 218w, https://kampalasun.co.ug/wp-content/uploads/2021/04/Halima-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The big local artiste population killed music – Halima Namakula"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://kampalasun.co.ug/2021/04/02/the-big-local-artiste-population-killed-music-halima-namakula/" rel="bookmark" title="The big local artiste population killed music – Halima Namakula">The big local artiste population killed music – Halima Namakula</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_6068e4087a1b1" data-td_block_id="td_uid_11_6068e4087a1b1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_6068e4087a1b1" data-td_block_id="td_uid_11_6068e4087a1b1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/03/crysto-panda-reveals-he-signed-an-influencer-contract-with-swangz/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kampalasun.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10742' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<div class="td-footer-wrapper td-footer-page td-container-wrap">
	<p>[vc_row full_width=&#8221;stretch_row_1600 td-stretch-content&#8221; tdc_css=&#8221;eyJhbGwiOnsicGFkZGluZy10b3AiOiI2MCIsInBhZGRpbmctYm90dG9tIjoiNjAiLCJiYWNrZ3JvdW5kLWNvbG9yIjoiI2VkZWRlZCIsImRpc3BsYXkiOiIifSwicG9ydHJhaXQiOnsicGFkZGluZy10b3AiOiI0MCIsInBhZGRpbmctYm90dG9tIjoiNDAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7ImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9&#8243;][vc_column width=&#8221;1/3&#8243;][tdm_block_column_title title_text=&#8221;VGhlJTIwS2FtcGFsYSUyMFN1bg==&#8221; title_tag=&#8221;h3&#8243; title_size=&#8221;tdm-title-md&#8221; tds_title1-f_title_font_family=&#8221;672&#8243; tds_title1-f_title_font_style=&#8221;italic&#8221; tds_title1-f_title_font_weight=&#8221;700&#8243; tds_title1-f_title_font_size=&#8221;eyJhbGwiOiIzNiIsInBvcnRyYWl0IjoiMzAifQ==&#8221; tds_title1-f_title_font_line_height=&#8221;1&#8243; tds_title1-title_color=&#8221;#222222&#8243; tdc_css=&#8221;eyJwaG9uZSI6eyJjb250ZW50LWgtYWxpZ24iOiJjb250ZW50LWhvcml6LWNlbnRlciIsImRpc3BsYXkiOiIifSwicGhvbmVfbWF4X3dpZHRoIjo3Njd9&#8243; content_align_horizontal=&#8221;content-horiz-center&#8221;][tdm_block_inline_text description=&#8221;S2FtcGFsYSUyMFN1biUyMGdpdmVzJTIweW91JTIwdGhlJTIwbGF0ZXN0JTIwbmV3cyUyMG9uJTIwY2VsZWJyaXRpZXMlMjBhbmQlMjBpbiUyMGVudGVydGFpbm1lbnQuJTIwWW91JTIwY2FuJ3QlMjBhZmZvcmQlMjB0byUyMG1pc3MlMjB0aGUlMjBsYXRlc3QlMjBpbiUyMHNwb3J0cyUyMGFuZCUyMG90aGVyJTIwc29jaWFsJTIwZXZlbnRzJTIwaGFwcGVuaW5nJTIwaW4lMjBLYW1wYWxhJTJDJTIwaW4lMjBhbmQlMjBhcm91bmQlMjBVZ2FuZGEuJTIwJTBBQnJpZWZseSUyQyUyMFlPVSUyMENBTidUJTIwUkVBRCUyMElUJTIwQUxPTkU=&#8221; description_color=&#8221;#444444&#8243; f_descr_font_family=&#8221;672&#8243; f_descr_font_style=&#8221;italic&#8221; tdc_css=&#8221;eyJhbGwiOnsibWFyZ2luLXRvcCI6Ii0xMCIsIm1hcmdpbi1ib3R0b20iOiIwIiwicGFkZGluZy1yaWdodCI6IjgwIiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGUiOnsicGFkZGluZy1yaWdodCI6IjIwIiwiZGlzcGxheSI6IiJ9LCJsYW5kc2NhcGVfbWF4X3dpZHRoIjoxMTQwLCJsYW5kc2NhcGVfbWluX3dpZHRoIjoxMDE5LCJwb3J0cmFpdCI6eyJwYWRkaW5nLXJpZ2h0IjoiMjAiLCJkaXNwbGF5IjoiIn0sInBvcnRyYWl0X21heF93aWR0aCI6MTAxOCwicG9ydHJhaXRfbWluX3dpZHRoIjo3NjgsInBob25lIjp7Im1hcmdpbi1ib3R0b20iOiIzMCIsInBhZGRpbmctcmlnaHQiOiIwIiwiY29udGVudC1oLWFsaWduIjoiY29udGVudC1ob3Jpei1jZW50ZXIiLCJkaXNwbGF5IjoiIn0sInBob25lX21heF93aWR0aCI6NzY3fQ==&#8221; f_descr_font_size=&#8221;eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIifQ==&#8221; f_descr_font_line_height=&#8221;1.5&#8243;][/vc_column][vc_column width=&#8221;1/3&#8243;][tdm_block_column_title title_tag=&#8221;h3&#8243; title_size=&#8221;tdm-title-md&#8221; tds_title1-f_title_font_family=&#8221;672&#8243; tds_title1-f_title_font_style=&#8221;italic&#8221; tds_title1-f_title_font_weight=&#8221;700&#8243; tds_title1-f_title_font_size=&#8221;eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTYifQ==&#8221; tds_title1-f_title_font_line_height=&#8221;1&#8243; tds_title1-title_color=&#8221;#222222&#8243; content_align_horizontal=&#8221;content-horiz-center&#8221; title_text=&#8221;UXVpY2slMjBMaW5rcw==&#8221; tds_title1-f_title_font_transform=&#8221;uppercase&#8221;]<div class="td_block_wrap td_block_list_menu td_uid_14_6068e4087f0e8_rand td-pb-border-top td_block_template_1 widget"  data-td-block-uid="td_uid_14_6068e4087f0e8" >
<style>

/* inline tdc_css att */

.td_uid_14_6068e4087f0e8_rand{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_14_6068e4087f0e8_rand{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_14_6068e4087f0e8_rand li {
					display: inline-block;
				}
				
				.td_uid_14_6068e4087f0e8_rand ul {
					margin: 0px;
				}
				
				.td_uid_14_6068e4087f0e8_rand ul li {
					margin-right: 20px;
				}
				
				.td_uid_14_6068e4087f0e8_rand ul {
					text-align: center;
				}
				

                
				.td_uid_14_6068e4087f0e8_rand a {
					color: #222222;
				}
				
				.td_uid_14_6068e4087f0e8_rand li {
					font-style:italic !important;font-weight:700 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_6068e4087f0e8_rand li {
					font-size:12px !important;font-style:italic !important;font-weight:700 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=td_uid_14_6068e4087f0e8 class="td_block_inner td-fix-index"></div></div> <!-- ./block -->[/vc_column][vc_column width=&#8221;1/3&#8243;][tdm_block_column_title title_tag=&#8221;h3&#8243; title_size=&#8221;tdm-title-md&#8221; tds_title1-f_title_font_family=&#8221;672&#8243; tds_title1-f_title_font_style=&#8221;italic&#8221; tds_title1-f_title_font_weight=&#8221;700&#8243; tds_title1-f_title_font_size=&#8221;eyJhbGwiOiIyMCIsInBvcnRyYWl0IjoiMTYifQ==&#8221; tds_title1-f_title_font_line_height=&#8221;1&#8243; tds_title1-title_color=&#8221;#222222&#8243; content_align_horizontal=&#8221;content-horiz-center&#8221; title_text=&#8221;Rm9sbG93JTIwVXM=&#8221; tds_title1-f_title_font_transform=&#8221;uppercase&#8221;][tdm_block_socials facebook=&#8221;#&#8221; twitter=&#8221;#&#8221; instagram=&#8221;#&#8221; show_names=&#8221;&#8221; tds_social=&#8221;tds_social3&#8243; icons_padding=&#8221;eyJhbGwiOjIuNywicG9ydHJhaXQiOiIyLjQifQ==&#8221; googleplus=&#8221;#&#8221; tds_social3-border_radius=&#8221;50&#8243; icons_size=&#8221;eyJhbGwiOjE1LCJwb3J0cmFpdCI6IjE0In0=&#8221; content_align_horizontal=&#8221;content-horiz-center&#8221; youtube=&#8221;#&#8221; tdc_css=&#8221;eyJhbGwiOnsibWFyZ2luLXRvcCI6Ii01IiwibWFyZ2luLWJvdHRvbSI6IjAiLCJkaXNwbGF5IjoiIn19&#8243; icons_spacing=&#8221;eyJwb3J0cmFpdCI6IjUifQ==&#8221;][/vc_column][/vc_row]</p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Free Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Free Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download Premium WordPress Themes Free</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Free Download WordPress Themes</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">lynda course free download</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download micromax firmware</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download WordPress Themes Free</a></div>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">online free course</a></div>
	</div>



</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 6068e4087fb1b
    -->

    <script type='text/javascript' src='https://kampalasun.co.ug/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://kampalasun.co.ug/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://kampalasun.co.ug/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>