<!DOCTYPE html>
<html lang="en-US" class="no-js
									 scheme_default										">
<head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
		<meta name="format-detection" content="telephone=no">
		<link rel="profile" href="//gmpg.org/xfn/11">
		<link rel="pingback" href="https://kampalasun.co.ug/xmlrpc.php">
		<title>How it&#8217;s going down at Roast and Rhyme &#8211; Kampala Sun</title>
<script>window.koko_analytics = {"tracker_url":"https:\/\/kampalasun.co.ug\/koko-analytics-collect.php","post_id":12699,"use_cookie":1,"cookie_path":"\/","honor_dnt":true};</script><style>
#wpadminbar #wp-admin-bar-vtrts_free_top_button .ab-icon:before {
	content: "\f185";
	color: #1DAE22;
	top: 3px;
}
</style><meta name='robots' content='max-image-preview:large' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Feed" href="https://kampalasun.co.ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; Comments Feed" href="https://kampalasun.co.ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Kampala Sun &raquo; How it&#8217;s going down at Roast and Rhyme Comments Feed" href="https://kampalasun.co.ug/how-its-going-down-at-roast-and-rhyme/feed/" />
<meta property="og:url" content="https://kampalasun.co.ug/how-its-going-down-at-roast-and-rhyme/ "/>
			<meta property="og:title" content="How it&#8217;s going down at Roast and Rhyme" />
			<meta property="og:description" content="By Kampala Sun Writer

The 17th edition of the Roast and Rhyme event, dubbed Reggae Ragga Nyam Nyam, is ongoing at Jahazi Pier in Munyonyo, a city suburb, today as captured by Nicholas Oneal.





&nbsp;



















&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;

&nbsp;" />  
			<meta property="og:type" content="article" />				<meta property="og:image" content="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55.jpg"/>
				<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kampalasun.co.ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link property="stylesheet" rel='stylesheet' id='wp-block-library-css'  href='https://kampalasun.co.ug/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://kampalasun.co.ug/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.5.1' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='wc-blocks-style-css'  href='https://kampalasun.co.ug/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.5.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link property="stylesheet" rel='stylesheet' id='contact-form-7-css'  href='https://kampalasun.co.ug/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='bwg_fonts-css'  href='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='sumoselect-css'  href='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='mCustomScrollbar-css'  href='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='bwg_frontend-css'  href='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.83' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_addons-icons-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_addons/css/font-icons/css/trx_addons_icons.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='jquery-swiper-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/swiper/swiper.min.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='magnific-popup-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/magnific/magnific-popup.min.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_addons-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_addons/css/__styles.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_addons-animation-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_addons/css/trx_addons.animation.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_socials-icons-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_socials/assets/css/font_icons/css/trx_socials_icons.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_socials-widget_instagram-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_socials/widgets/instagram/instagram.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='woocommerce-layout-css'  href='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.6.0' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.6.0' type='text/css' media='only screen and (max-width: 768px)' />
<link property="stylesheet" rel='stylesheet' id='woocommerce-general-css'  href='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.6.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link property="stylesheet" rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://kampalasun.co.ug/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='elementor-icons-css'  href='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<style id='elementor-icons-inline-css' type='text/css'>

		.elementor-add-new-section .elementor-add-templately-promo-button{
            background-color: #5d4fff;
            background-image: url(https://kampalasun.co.ug/wp-content/plugins/essential-addons-for-elementor-lite/assets/admin/images/templately/logo-icon.svg);
            background-repeat: no-repeat;
            background-position: center center;
            margin-left: 5px;
            position: relative;
            bottom: 5px;
        }
</style>
<link property="stylesheet" rel='stylesheet' id='elementor-animations-css'  href='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.5' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.5' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='elementor-frontend-css'  href='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
.elementor-kit-2065{--e-global-color-primary:#6EC1E4;--e-global-color-secondary:#54595F;--e-global-color-text:#7A7A7A;--e-global-color-accent:#61CE70;--e-global-color-d7481ce:#4054B2;--e-global-color-1941fee7:#23A455;--e-global-color-311deca2:#000;--e-global-color-1637011c:#FFF;--e-global-typography-primary-font-family:"Roboto";--e-global-typography-primary-font-weight:600;--e-global-typography-secondary-font-family:"Roboto Slab";--e-global-typography-secondary-font-weight:400;--e-global-typography-text-font-family:"Roboto";--e-global-typography-text-font-weight:400;--e-global-typography-accent-font-family:"Roboto";--e-global-typography-accent-font-weight:500;}.elementor-section.elementor-section-boxed > .elementor-container{max-width:1440px;}.elementor-widget:not(:last-child){margin-bottom:0px;}{}.sc_layouts_title_caption{display:var(--page-title-display);}@media(max-width:1024px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:1024px;}}@media(max-width:767px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:767px;}}
</style>
<link property="stylesheet" rel='stylesheet' id='elementor-pro-css'  href='https://kampalasun.co.ug/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.2' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='font-awesome-css'  href='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9.1' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='wpgdprc.css-css'  href='https://kampalasun.co.ug/wp-content/plugins/wp-gdpr-compliance/dist/css/front.min.css?ver=1629894966' type='text/css' media='all' />
<style id='wpgdprc.css-inline-css' type='text/css'>

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<link property="stylesheet" rel='stylesheet' id='blabber-font-SinkinSans-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/skins/entertainment/css/font-face/SinkinSans/stylesheet.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-font-google_fonts-css'  href='https://fonts.googleapis.com/css?family=Tinos:400,400i,700,700i%7CRoboto:100,100i,300,300i,400,400i,500,500i,700,700i,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='fontello-icons-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/skins/entertainment/css/font-icons/css/fontello.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-main-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/style.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='mediaelement-css'  href='https://kampalasun.co.ug/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='wp-mediaelement-css'  href='https://kampalasun.co.ug/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-plugins-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/css/__plugins.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-skin-entertainment-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/skins/entertainment/skin.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-custom-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/css/__custom.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-color-default-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/css/__colors-default.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-color-dark-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/css/__colors-dark.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='trx_addons-responsive-css'  href='https://kampalasun.co.ug/wp-content/plugins/trx_addons/css/__responsive.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-responsive-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/css/__responsive.css' type='text/css' media='all' />
<link property="stylesheet" rel='stylesheet' id='blabber-skin-entertainment-responsive-css'  href='https://kampalasun.co.ug/wp-content/themes/blabber/skins/entertainment/skin-responsive.css' type='text/css' media='all' />
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/clipboard.min.js?ver=5.9.1' id='clipboard-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/plupload/moxie.min.js?ver=1.3.5' id='moxiejs-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/plupload/plupload.min.js?ver=2.1.9' id='plupload-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/plupload/handlers.min.js?ver=5.9.1' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"8e7c56ed40","remove":"f69816d063","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=005ea419d2","flash_swf_url":"https:\/\/kampalasun.co.ug\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.9.1' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' id='ahc_front_js-js-extra'>
/* <![CDATA[ */
var ahc_ajax_front = {"ajax_url":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","page_id":"12699","page_title":"How it\u2019s going down at Roast and Rhyme","post_type":"post"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/visitors-traffic-real-time-statistics/js/front.js?ver=5.9.1' id='ahc_front_js-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/kampalasun.co.ug\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.83' id='bwg_frontend-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.9.1' id='wppas_dummy_advertising-js'></script>
<link rel="https://api.w.org/" href="https://kampalasun.co.ug/wp-json/" /><link rel="alternate" type="application/json" href="https://kampalasun.co.ug/wp-json/wp/v2/posts/12699" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kampalasun.co.ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kampalasun.co.ug/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<meta name="generator" content="WooCommerce 5.6.0" />
<link rel="canonical" href="https://kampalasun.co.ug/how-its-going-down-at-roast-and-rhyme/" />
<link rel='shortlink' href='https://kampalasun.co.ug/?p=12699' />
<link rel="alternate" type="application/json+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kampalasun.co.ug/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F&#038;format=xml" />
<style id="mystickymenu" type="text/css">#mysticky-nav { width:100%; position: static; }#mysticky-nav.wrapfixed { position:fixed; left: 0px; margin-top:0px;  z-index: 99990; -webkit-transition: 0.3s; -moz-transition: 0.3s; -o-transition: 0.3s; transition: 0.3s; -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=90)"; filter: alpha(opacity=90); opacity:0.9; background-color: #f7f5e7;}#mysticky-nav.wrapfixed .myfixed{ background-color: #f7f5e7; position: relative;top: auto;left: auto;right: auto;}#mysticky-nav .myfixed { margin:0 auto; float:none; border:0px; background:none; max-width:100%; }</style>			<style type="text/css">
																															</style>
			<style id="7eba4c23d">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</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="trx_addons-inline-styles-inline-css">.trx_addons_inline_1389770367 img{max-height:40px;}.trx_addons_inline_1279353838 img{max-height:35px;}.trx_addons_inline_109913360 img{max-height:40px;}.sc_layouts_title_title{font-size:0.5em}.custom-logo-link,.sc_layouts_logo{font-size:2em}</style>
<style id="elementor-post-1953">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</style>
<style>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</style>
<style id="elementor-post-1351">.elementor-1351 .elementor-element.elementor-element-b14028a:not(.elementor-motion-effects-element-type-background), .elementor-1351 .elementor-element.elementor-element-b14028a > .elementor-motion-effects-container > .elementor-motion-effects-layer{background-color:#242424;}.elementor-1351 .elementor-element.elementor-element-b14028a{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s;}.elementor-1351 .elementor-element.elementor-element-b14028a > .elementor-background-overlay{transition:background 0.3s, border-radius 0.3s, opacity 0.3s;}.elementor-1351 .elementor-element.elementor-element-8c8aaa9 > .elementor-element-populated.elementor-column-wrap{padding:0px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-d47507d .elementor-spacer-inner{height:50px;}.elementor-1351 .elementor-element.elementor-element-b09ce8b .logo_image{max-height:40px;}.elementor-1351 .elementor-element.elementor-element-93fa910 > .elementor-widget-container{margin:0px 0px -3px 0px;}.elementor-1351 .elementor-element.elementor-element-5285730 .elementor-spacer-inner{height:41px;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a:not(.elementor-motion-effects-element-type-background), .elementor-1351 .elementor-element.elementor-element-1ab2c6a > .elementor-motion-effects-container > .elementor-motion-effects-layer{background-color:#131313;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s;padding:22px 0px 22px 0px;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a > .elementor-background-overlay{transition:background 0.3s, border-radius 0.3s, opacity 0.3s;}@media(max-width:1024px){.elementor-1351 .elementor-element.elementor-element-d47507d .elementor-spacer-inner{height:45px;}.elementor-1351 .elementor-element.elementor-element-5285730 .elementor-spacer-inner{height:40px;}}@media(max-width:767px){.elementor-1351 .elementor-element.elementor-element-d47507d .elementor-spacer-inner{height:30px;}.elementor-1351 .elementor-element.elementor-element-e348f11 > .elementor-element-populated{margin:10px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-697229d > .elementor-element-populated{margin:10px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-5339115 > .elementor-element-populated{margin:10px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-5285730 .elementor-spacer-inner{height:24px;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a{padding:5px 0px 5px 0px;}}@media(min-width:768px){.elementor-1351 .elementor-element.elementor-element-ed5f732{width:33%;}.elementor-1351 .elementor-element.elementor-element-e348f11{width:17%;}.elementor-1351 .elementor-element.elementor-element-697229d{width:17%;}.elementor-1351 .elementor-element.elementor-element-5339115{width:33%;}}@media(max-width:1024px) and (min-width:768px){.elementor-1351 .elementor-element.elementor-element-ed5f732{width:23%;}.elementor-1351 .elementor-element.elementor-element-e348f11{width:22%;}.elementor-1351 .elementor-element.elementor-element-697229d{width:22%;}.elementor-1351 .elementor-element.elementor-element-5339115{width:33%;}}</style>
<style>.elementor-1351 .elementor-element.elementor-element-b14028a:not(.elementor-motion-effects-element-type-background), .elementor-1351 .elementor-element.elementor-element-b14028a > .elementor-motion-effects-container > .elementor-motion-effects-layer{background-color:#242424;}.elementor-1351 .elementor-element.elementor-element-b14028a{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s;}.elementor-1351 .elementor-element.elementor-element-b14028a > .elementor-background-overlay{transition:background 0.3s, border-radius 0.3s, opacity 0.3s;}.elementor-1351 .elementor-element.elementor-element-8c8aaa9 > .elementor-element-populated.elementor-column-wrap{padding:0px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-d47507d .elementor-spacer-inner{height:50px;}.elementor-1351 .elementor-element.elementor-element-b09ce8b .logo_image{max-height:40px;}.elementor-1351 .elementor-element.elementor-element-93fa910 > .elementor-widget-container{margin:0px 0px -3px 0px;}.elementor-1351 .elementor-element.elementor-element-5285730 .elementor-spacer-inner{height:41px;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a:not(.elementor-motion-effects-element-type-background), .elementor-1351 .elementor-element.elementor-element-1ab2c6a > .elementor-motion-effects-container > .elementor-motion-effects-layer{background-color:#131313;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a{transition:background 0.3s, border 0.3s, border-radius 0.3s, box-shadow 0.3s;padding:22px 0px 22px 0px;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a > .elementor-background-overlay{transition:background 0.3s, border-radius 0.3s, opacity 0.3s;}@media(max-width:1024px){.elementor-1351 .elementor-element.elementor-element-d47507d .elementor-spacer-inner{height:45px;}.elementor-1351 .elementor-element.elementor-element-5285730 .elementor-spacer-inner{height:40px;}}@media(max-width:767px){.elementor-1351 .elementor-element.elementor-element-d47507d .elementor-spacer-inner{height:30px;}.elementor-1351 .elementor-element.elementor-element-e348f11 > .elementor-element-populated{margin:10px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-697229d > .elementor-element-populated{margin:10px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-5339115 > .elementor-element-populated{margin:10px 0px 0px 0px;}.elementor-1351 .elementor-element.elementor-element-5285730 .elementor-spacer-inner{height:24px;}.elementor-1351 .elementor-element.elementor-element-1ab2c6a{padding:5px 0px 5px 0px;}}@media(min-width:768px){.elementor-1351 .elementor-element.elementor-element-ed5f732{width:33%;}.elementor-1351 .elementor-element.elementor-element-e348f11{width:17%;}.elementor-1351 .elementor-element.elementor-element-697229d{width:17%;}.elementor-1351 .elementor-element.elementor-element-5339115{width:33%;}}@media(max-width:1024px) and (min-width:768px){.elementor-1351 .elementor-element.elementor-element-ed5f732{width:23%;}.elementor-1351 .elementor-element.elementor-element-e348f11{width:22%;}.elementor-1351 .elementor-element.elementor-element-697229d{width:22%;}.elementor-1351 .elementor-element.elementor-element-5339115{width:33%;}}</style>
<link property="stylesheet" rel='stylesheet' id='happy-icons-css'  href='https://kampalasun.co.ug/wp-content/plugins/happy-elementor-addons/assets/fonts/style.min.css?ver=3.1.0' type='text/css' media='all' />
	
	<!-- ad scripts added by Obed -->
	<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/16375024/2021_KlaSUN_FrontPG_728x90_dtop', [728, 90], 'div-gpt-ad-1626157740121-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
    
    <!--janat tracking script -->
    
    <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9128472770397497"

     crossorigin="anonymous"></script>
    
    <!--End of script -->
    
    <!-- ad for harvest money on klasun-->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
        googletag.defineSlot('/16375024/Tks300x250', [300, 250], 'div-gpt-ad-1635737968220-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
    <!-- end-->

    
    
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-658465-20"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());
        
          gtag('config', 'UA-658465-20');
        </script>
    <!-- end of ad script -->

</head>

<body class="post-template-default single single-post postid-12699 single-format-standard wp-custom-logo theme-blabber woocommerce-no-js body_tag scheme_default blog_mode_post body_style_wide is_single single_style_in-above sidebar_hide trx_addons_present header_type_custom header_style_header-custom-1953 header_position_default menu_style_top no_layout elementor-default elementor-kit-2065">
	
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
	
	<div class="body_wrap">

		<div class="page_wrap">
			
						<a class="blabber_skip_link skip_to_content_link" href="#content_skip_link_anchor" tabindex="1">Skip to content</a>
						<a class="blabber_skip_link skip_to_footer_link" href="#footer_skip_link_anchor" tabindex="1">Skip to footer</a>
			
			<header class="top_panel top_panel_custom top_panel_custom_1953 top_panel_custom_header-fullwidth				 without_bg_image with_featured_image scheme_dark">
			<div data-elementor-type="cpt_layouts" data-elementor-id="1953" class="elementor elementor-1953" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-1976fee3 scheme_dark sc_layouts_row sc_layouts_row_type_narrow elementor-section-content-middle sc_layouts_hide_on_mobile elementor-section-stretched elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1976fee3" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;stretch_section&quot;:&quot;section-stretched&quot;,&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6e47742e sc_layouts_column_align_center sc_layouts_column sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="6e47742e" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-7b9cddf3 sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_menu" data-id="7b9cddf3" data-element_type="widget" data-widget_type="trx_sc_layouts_menu.default">
				<div class="elementor-widget-container">
			<nav class="sc_layouts_menu sc_layouts_menu_default sc_layouts_menu_dir_horizontal menu_hover_fade" id="trx_sc_layouts_menu_168939528" data-animation-in="fadeIn" data-animation-out="fadeOut"		><ul id="sc_layouts_menu_2135718358" class="sc_layouts_menu_nav"><li id="menu-item-1377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1377"><a href="https://kampalasun.co.ug/category/sports/"><span>Sports</span></a></li><li id="menu-item-1378" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1378"><a href="https://kampalasun.co.ug/category/lifestyle/"><span>Lifestyle</span></a></li><li id="menu-item-1379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1379"><a href="https://kampalasun.co.ug/category/sex-relationships/"><span>Sex &amp; Relationships</span></a></li><li id="menu-item-1381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1381"><a href="https://kampalasun.co.ug/category/music/"><span>Music</span></a></li><li id="menu-item-1382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1382"><a href="https://kampalasun.co.ug/category/exclusives/"><span>Exclusives</span></a></li><li id="menu-item-1376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1376"><a href="https://kampalasun.co.ug/category/world-news/"><span>World News</span></a></li><li id="menu-item-1375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1375"><a href="https://kampalasun.co.ug/category/video/"><span>Video</span></a></li></ul></nav><!-- /.sc_layouts_menu -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5e65c862 sc_layouts_row sc_layouts_row_type_compact elementor-section-content-middle sc_layouts_row_fixed sc_layouts_hide_on_mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5e65c862" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-3578ba6b sc_layouts_column_align_left sc_layouts_column sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="3578ba6b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-7b60073e sc_fly_static elementor-widget elementor-widget-trx_sc_socials" data-id="7b60073e" data-element_type="widget" data-widget_type="trx_sc_socials.default">
				<div class="elementor-widget-container">
			<div  id="trx_sc_socials_1249790618" 
		class="sc_socials sc_socials_default sc_align_none"><div class="socials_wrap"><a target="_blank" href="https://twitter.com/ancora_themes" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_twitter"><span class="icon-twitter"></span></span></a><a target="_blank" href="https://www.facebook.com/AncoraThemes/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_facebook"><span class="icon-facebook"></span></span></a><a target="_blank" href="https://www.instagram.com/ancora_themes/" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_instagramm"><span class="icon-instagramm"></span></span></a></div><!-- /.socials_wrap --></div><!-- /.sc_socials -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4a45992b sc_layouts_column_align_center sc_layouts_column center_margin sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="4a45992b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-2153ac0 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2153ac0" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-narrow">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-55df7ca sc_content_align_right sc_layouts_column_align_right sc_layouts_column sc_inner_width_none sc_layouts_column_icons_position_left" data-id="55df7ca" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-2a83fc7a sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_menu" data-id="2a83fc7a" data-element_type="widget" data-widget_type="trx_sc_layouts_menu.default">
				<div class="elementor-widget-container">
			<nav class="sc_layouts_menu sc_layouts_menu_default sc_layouts_menu_dir_horizontal menu_hover_fade" id="trx_sc_layouts_menu_773427757" data-animation-in="fadeIn" data-animation-out="fadeOut"		><ul id="sc_layouts_menu_506125307" class="sc_layouts_menu_nav"><li id="menu-item-1801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1801"><a href="https://kampalasun.co.ug/"><span>Home</span></a></li><li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#"><span>About Us</span></a>
<ul class="sub-menu"><li id="menu-item-1806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1806"><a href="https://kampalasun.co.ug/our-team/"><span>Our Team</span></a></li><li id="menu-item-1826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1826"><a href="https://kampalasun.co.ug/privacy-policy/"><span>Privacy Policy</span></a></li></ul>
</li></ul></nav><!-- /.sc_layouts_menu -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-a2d885a sc_content_align_center sc_layouts_column_align_center sc_layouts_column sc_inner_width_none sc_layouts_column_icons_position_left" data-id="a2d885a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-3c304ca3 sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_logo" data-id="3c304ca3" data-element_type="widget" data-widget_type="trx_sc_layouts_logo.default">
				<div class="elementor-widget-container">
			<a href="https://kampalasun.co.ug/" id="trx_sc_layouts_logo_1499286255" class="sc_layouts_logo sc_layouts_logo_default trx_addons_inline_1389770367"><img class="logo_image"
					src="//kampalasun.co.ug/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png"
										alt="Kampala Sun" width="300" height="183"></a><!-- /.sc_layouts_logo -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-73aaf42 sc_content_align_left sc_inner_width_none sc_layouts_column_icons_position_left" data-id="73aaf42" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-12b3d657 sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_menu" data-id="12b3d657" data-element_type="widget" data-widget_type="trx_sc_layouts_menu.default">
				<div class="elementor-widget-container">
			<nav class="sc_layouts_menu sc_layouts_menu_default sc_layouts_menu_dir_horizontal menu_hover_fade" id="trx_sc_layouts_menu_658199742" data-animation-in="fadeIn" data-animation-out="fadeOut"		><ul id="sc_layouts_menu_340636306" class="sc_layouts_menu_nav"><li id="menu-item-1830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1830"><a href="https://kampalasun.co.ug/shop/"><span>Shop</span></a></li><li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1831"><a href="https://kampalasun.co.ug/contacts/"><span>Contact</span></a></li></ul></nav><!-- /.sc_layouts_menu -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-16a3abc2 sc_layouts_column_align_right sc_layouts_column sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="16a3abc2" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-70d6d6ec sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_search" data-id="70d6d6ec" data-element_type="widget" data-widget_type="trx_sc_layouts_search.default">
				<div class="elementor-widget-container">
			<div id="trx_sc_layouts_search_1657551778" class="sc_layouts_search"><div class="search_wrap search_style_expand search_ajax layouts_search">
	<div class="search_form_wrap">
		<form role="search" method="get" class="search_form" action="https://kampalasun.co.ug/">
			<input type="hidden" value="" name="post_types">
			<input type="text" class="search_field" placeholder="Search..." value="" name="s">
			<button type="submit" class="search_submit trx_addons_icon-search"></button>
					</form>
	</div>
	<div class="search_results widget_area"><a href="#" class="search_results_close trx_addons_icon-cancel"></a><div class="search_results_content"></div></div></div></div><!-- /.sc_layouts_search -->		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1b91e0b6 sc_layouts_row sc_layouts_row_type_compact elementor-section-content-middle sc_layouts_row_fixed sc_layouts_hide_on_wide sc_layouts_hide_on_desktop sc_layouts_hide_on_notebook sc_layouts_hide_on_tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1b91e0b6" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4301ad91 sc_layouts_column_align_column sc_layouts_column_align_left sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="4301ad91" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-40d0a160 sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_logo" data-id="40d0a160" data-element_type="widget" data-widget_type="trx_sc_layouts_logo.default">
				<div class="elementor-widget-container">
			<a href="https://kampalasun.co.ug/" id="trx_sc_layouts_logo_491354862" class="sc_layouts_logo sc_layouts_logo_default trx_addons_inline_1279353838"><img class="logo_image"
					src="//kampalasun.co.ug/wp-content/uploads/2021/07/cropped-Sun-Logo-1-300x183-3.png"
										alt="Kampala Sun" width="300" height="183"></a><!-- /.sc_layouts_logo -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-159c54cd sc_layouts_column_align_right sc_layouts_column sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="159c54cd" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-4c63f885 sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_menu" data-id="4c63f885" data-element_type="widget" data-widget_type="trx_sc_layouts_menu.default">
				<div class="elementor-widget-container">
			<div id="trx_sc_layouts_menu_203560095" class="sc_layouts_iconed_text sc_layouts_menu_mobile_button_burger sc_layouts_menu_mobile_button">
		<a class="sc_layouts_item_link sc_layouts_iconed_text_link" href="#">
			<span class="sc_layouts_item_icon sc_layouts_iconed_text_icon trx_addons_icon-menu"></span>
		</a>
		</div>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1b3dbc31 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1b3dbc31" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3361170 sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="3361170" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-6d5384c1 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6d5384c1" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-2ef2d1f0 sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="2ef2d1f0" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-7c02271b sc_fly_static elementor-widget elementor-widget-spacer" data-id="7c02271b" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<div class="sc_layouts_item elementor-element elementor-element-8cd0010 scheme_dark sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_title" data-id="8cd0010" data-element_type="widget" data-widget_type="trx_sc_layouts_title.default">
				<div class="elementor-widget-container">
			<div id="trx_sc_layouts_title_1976411078" class="sc_layouts_title sc_align_center with_content without_image without_tint"><div class="sc_layouts_title_content"><div class="sc_layouts_title_title">							<h1 class="sc_layouts_title_caption">How it&#8217;s going down at Roast and Rhyme</h1>
							</div><div class="sc_layouts_title_breadcrumbs"><div class="breadcrumbs"><a class="breadcrumbs_item home" href="https://kampalasun.co.ug/">Home</a><span class="breadcrumbs_delimiter"></span><a href="https://kampalasun.co.ug/all-posts/">All Posts</a><span class="breadcrumbs_delimiter"></span><a class="breadcrumbs_item cat_post" href="https://kampalasun.co.ug/category/latest-news/">Latest News</a><span class="breadcrumbs_delimiter"></span><span class="breadcrumbs_item current">How it&#8217;s going down at Roast and Rhyme</span></div></div></div><!-- .sc_layouts_title_content --></div><!-- /.sc_layouts_title -->		</div>
				</div>
				<div class="sc_layouts_item elementor-element elementor-element-673a6818 sc_fly_static elementor-widget elementor-widget-spacer" data-id="673a6818" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</header>
<div class="menu_mobile_overlay"></div>
<div class="menu_mobile menu_mobile_fullscreen scheme_dark">
	<div class="menu_mobile_inner">
		<a class="menu_mobile_close theme_button_close"><span class="theme_button_close_icon"></span></a>
		<a class="sc_layouts_logo" href="https://kampalasun.co.ug/">
		<img src="//kampalasun.co.ug/wp-content/uploads/2021/07/Sun-Logo-1-300x183-1.png" alt="" width="300" height="183">	</a>
	<nav class="menu_mobile_nav_area"><ul id="menu_mobile_66996388"><li id="menu_mobile-item-479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-479"><a href="https://kampalasun.co.ug/"><span>Home</span></a></li><li id="menu_mobile-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-396"><a href="#"><span>About</span></a>
<ul class="sub-menu"><li id="menu_mobile-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://kampalasun.co.ug/our-team/"><span>Our Team</span></a></li><li id="menu_mobile-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://kampalasun.co.ug/privacy-policy/"><span>Privacy Policy</span></a></li><li id="menu_mobile-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://kampalasun.co.ug/gallery/"><span>Gallery</span></a></li><li id="menu_mobile-item-310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-310"><a href="https://kampalasun.co.ug/videos/"><span>Videos</span></a></li></ul>
</li><li id="menu_mobile-item-271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271"><a href="https://kampalasun.co.ug/shop/"><span>Shop</span></a></li><li id="menu_mobile-item-203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203"><a href="https://kampalasun.co.ug/contacts/"><span>Contact</span></a></li></ul></nav><div class="socials_mobile"><a target="_blank" href="https://www.facebook.com/kampalasun" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_facebook"><span class="icon-facebook"></span></span></a><a target="_blank" href="https://twitter.com/The_Kampala_Sun" class="social_item social_item_style_icons sc_icon_type_icons social_item_type_icons"><span class="social_icon social_icon_twitter"><span class="icon-twitter"></span></span></a></div>	</div>
</div>
			<div class="page_content_wrap">
								<div class="content_wrap">

					<div class="content">
												<a id="content_skip_link_anchor" class="blabber_skip_link_anchor" href="#"></a>
						<article id="post-12699"
	class="post_item_single post_type_post post_format_ post-12699 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news category-lifestyle category-top-story tag-jahazi-pier tag-munyonyo tag-reggae-ragga-nyam-nyam tag-roast-and-rhyme">
		<div class="post_header_wrap with_featured_image">
						<div class="post_header post_header_single entry-header">
				<div class="post_content_meta">		<div class="post_meta">
			<span class="post_meta_item post_date">13 hours ago</span> <span class="post_meta_item post_share"><div class="socials_share socials_size_tiny socials_type_drop socials_dir_horizontal"><a href="#" class="socials_caption"><span class="socials_caption_label">Share</span></a><span class="social_items"><a class="social_item social_item_popup" href="//twitter.com/intent/tweet?text=How+it%26%238217%3Bs+going+down+at+Roast+and+Rhyme&#038;url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-link="//twitter.com/intent/tweet?text=How it&#8217;s going down at Roast and Rhyme&amp;url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-count="twitter"><span class="social_icon social_icon_twitter sc_icon_type_icons"><span class="trx_addons_icon-twitter"></span><i>Twitter</i></span></a><a class="social_item social_item_popup" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-link="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-count="facebook"><span class="social_icon social_icon_facebook sc_icon_type_icons"><span class="trx_addons_icon-facebook"></span><i>Facebook</i></span></a><a class="social_item social_item_popup" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-link="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-count="pinterest-circled"><span class="social_icon social_icon_pinterest-circled sc_icon_type_icons"><span class="icon-pinterest-circled"></span><i>Pinterest</i></span></a></span></div></span> 		</div><!-- .post_meta -->
				<div class="post_meta post_meta_counters">
			<span class="post_meta_item post_meta_views trx_addons_icon-eye"><span class="post_meta_number">87</span><span class="post_meta_label">Views</span></span> <a href="https://kampalasun.co.ug/how-its-going-down-at-roast-and-rhyme/#respond" class="post_meta_item post_meta_comments icon-comment-light"><span class="post_meta_number">0</span><span class="post_meta_label">Comments</span></a> 		</div><!-- .post_meta -->
		</div>			</div><!-- .post_header -->
			<div class="post_featured with_thumb"><img width="1080" height="810" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55.jpg" class="attachment-blabber-thumb-full size-blabber-thumb-full" alt="" loading="lazy" srcset="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55.jpg 1080w, https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55-300x225.jpg 300w, https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55-1024x768.jpg 1024w, https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55-768x576.jpg 768w, https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55-370x278.jpg 370w, https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55-1010x758.jpg 1010w, https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55-470x353.jpg 470w, https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-55-700x525.jpg 700w" sizes="(max-width: 1080px) 100vw, 1080px" /></div><!-- .post_featured -->		</div>
			<div class="post_content post_content_single entry-content" itemprop="mainEntityOfPage">
		<p><strong>By Kampala Sun Writer</strong></p>
<p><big><strong>The 17th edition of the Roast and Rhyme event, dubbed <em>Reggae Ragga Nyam Nyam</em>, is ongoing at Jahazi Pier in Munyonyo, a city suburb, today as captured by Nicholas Oneal.</strong></big></p>
<p><img class="alignnone wp-image-12701" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/334e469e-cf57-4ce4-a609-83bc1c02a3c5-300x225.jpg" alt="Roast and Rhyme " width="580" height="332" /></p>
<p><img loading="lazy" class="alignnone wp-image-12703" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-15-31-54-300x225.jpg" alt="" width="589" height="364" /></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone wp-image-12704" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-15-31-55-300x225.jpg" alt="" width="556" height="305" /></p>
<p><img loading="lazy" class="alignnone wp-image-12706" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-15-31-59_1-300x225.jpg" alt="" width="534" height="260" /></p>
<p><img loading="lazy" class="alignnone wp-image-12705" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-15-31-58_1-300x225.jpg" alt="" width="593" height="286" /></p>
<p><img loading="lazy" class="alignnone wp-image-12707" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-39-43-300x225.jpg" alt="" width="560" height="285" /></p>
<p><img loading="lazy" class="alignnone wp-image-12708" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-41-53-300x225.jpg" alt="" width="598" height="289" /></p>
<p><img loading="lazy" class="alignnone wp-image-12710" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-18-36-14-300x225.jpg" alt="" width="586" height="257" /></p>
<p><img loading="lazy" class="alignnone wp-image-12709" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/PHOTO-2022-02-27-17-44-53-300x225.jpg" alt="" width="585" height="296" /></p>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-12699-1" width="640" height="352" preload="metadata" controls="controls"><source type="video/mp4" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/VIDEO-2022-02-27-18-37-24.mp4?_=1" /><a href="https://kampalasun.co.ug/wp-content/uploads/2022/02/VIDEO-2022-02-27-18-37-24.mp4">https://kampalasun.co.ug/wp-content/uploads/2022/02/VIDEO-2022-02-27-18-37-24.mp4</a></video></div>
<p><img loading="lazy" class="alignnone wp-image-12702" src="https://kampalasun.co.ug/wp-content/uploads/2022/02/0f37e556-f8cf-4411-997d-3e44f833d6ed-300x225.jpg" alt="" width="620" height="402" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="post_meta post_meta_single"><span class="post_meta_item post_tags"><span class="post_meta_label">Tags:</span> <a href="https://kampalasun.co.ug/tag/jahazi-pier/" rel="tag">Jahazi Pier</a><a href="https://kampalasun.co.ug/tag/munyonyo/" rel="tag">Munyonyo</a><a href="https://kampalasun.co.ug/tag/reggae-ragga-nyam-nyam/" rel="tag">Reggae Ragga Nyam Nyam</a><a href="https://kampalasun.co.ug/tag/roast-and-rhyme/" rel="tag">Roast and Rhyme</a></span><span class="post_meta_item post_share"><div class="socials_share socials_size_tiny socials_type_block socials_dir_horizontal socials_wrap"><span class="social_items"><a class="social_item social_item_popup" href="//twitter.com/intent/tweet?text=How+it%26%238217%3Bs+going+down+at+Roast+and+Rhyme&#038;url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-link="//twitter.com/intent/tweet?text=How it&#8217;s going down at Roast and Rhyme&amp;url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-count="twitter"><span class="social_icon social_icon_twitter sc_icon_type_icons"><span class="trx_addons_icon-twitter"></span></span></a><a class="social_item social_item_popup" href="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-link="//www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-count="facebook"><span class="social_icon social_icon_facebook sc_icon_type_icons"><span class="trx_addons_icon-facebook"></span></span></a><a class="social_item social_item_popup" href="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-link="http://pinterest.com/pin/create/link/?url=https%3A%2F%2Fkampalasun.co.ug%2Fhow-its-going-down-at-roast-and-rhyme%2F" data-count="pinterest-circled"><span class="social_icon social_icon_pinterest-circled sc_icon_type_icons"><span class="icon-pinterest-circled"></span></span></a></span></div></span></div>	</div><!-- .entry-content -->


	</article>
		<div class="nav-links-single">
			
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://kampalasun.co.ug/new-vision-valentines-couples-rekindle-romance-on-kabale-getaway/" rel="prev"><span class="nav-arrow"></span><span class="screen-reader-text">Previous post</span> <h6 class="post-title">New Vision Valentine’s couples rekindle romance on Kabale getaway</h6></a></div><div class="nav-next"><a href="https://kampalasun.co.ug/uganda-hosts-barkcloth-exhibition-in-america/" rel="next"><span class="nav-arrow"></span><span class="screen-reader-text">Next post</span> <h6 class="post-title">Uganda hosts barkcloth exhibition in America</h6></a></div></div>
	</nav>		</div>
					<section class="related_wrap related_position_below_content related_style_classic">
				<h3 class="section_title related_wrap_title">You May Also Like</h3><div class="columns_wrap posts_container columns_padding_bottom"><div class="column-1_4"><div id="post-8484" class="related_item post_format_standard post-8484 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-ambassador-deal tag-home-connect-properties-limited tag-isma-olaxxes">
	<div class="post_featured with_thumb hover_simple width_cat_top"><img width="480" height="285" src="https://kampalasun.co.ug/wp-content/uploads/2021/11/FB_IMG_1633433663405-e1633437086844.jpg" class="attachment-blabber-thumb-big size-blabber-thumb-big wp-post-image" alt="" loading="lazy" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/11/FB_IMG_1633433663405-e1633437086844.jpg 480w, https://kampalasun.co.ug/wp-content/uploads/2021/11/FB_IMG_1633433663405-e1633437086844-300x178.jpg 300w, https://kampalasun.co.ug/wp-content/uploads/2021/11/FB_IMG_1633433663405-e1633437086844-370x220.jpg 370w, https://kampalasun.co.ug/wp-content/uploads/2021/11/FB_IMG_1633433663405-e1633437086844-470x279.jpg 470w" sizes="(max-width: 480px) 100vw, 480px" />						<div class="mask"></div>
						            <a href="https://kampalasun.co.ug/isma-olaxxes-loses-brand-ambassador-deal/"  aria-hidden="true" class="icons"></a>
            </div>		<div class="post_meta cat_top">
			<span class="post_meta_item post_categories"><a href="https://kampalasun.co.ug/category/latest-news/" rel="category tag">Latest News</a></span> 		</div><!-- .post_meta -->
			<div class="post_header entry-header">
        <h6 class="post_title entry-title"><a href="https://kampalasun.co.ug/isma-olaxxes-loses-brand-ambassador-deal/">Isma Olaxxes loses brand ambassador deal</a></h6>
				<div class="post_meta">
			<a class="post_meta_item post_author" rel="author" href="https://kampalasun.co.ug/author/alex_b/">by <span class="post_author_name">Editorial Team</span></a> <span class="post_meta_item post_date">November 19, 2021</span> 		</div><!-- .post_meta -->
			</div>
</div></div><div class="column-1_4"><div id="post-7917" class="related_item post_format_standard post-7917 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story category-world-news tag-travis-scott">
	<div class="post_featured with_thumb hover_simple width_cat_top"><img width="640" height="360" src="https://kampalasun.co.ug/wp-content/uploads/2021/11/Travis-Scott.jpg" class="attachment-blabber-thumb-big size-blabber-thumb-big wp-post-image" alt="" loading="lazy" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/11/Travis-Scott.jpg 640w, https://kampalasun.co.ug/wp-content/uploads/2021/11/Travis-Scott-300x169.jpg 300w, https://kampalasun.co.ug/wp-content/uploads/2021/11/Travis-Scott-370x208.jpg 370w, https://kampalasun.co.ug/wp-content/uploads/2021/11/Travis-Scott-540x304.jpg 540w, https://kampalasun.co.ug/wp-content/uploads/2021/11/Travis-Scott-470x264.jpg 470w, https://kampalasun.co.ug/wp-content/uploads/2021/11/Travis-Scott-270x152.jpg 270w" sizes="(max-width: 640px) 100vw, 640px" />						<div class="mask"></div>
						            <a href="https://kampalasun.co.ug/eight-dead-and-several-injured-in-stampede-at-travis-scott-concert/"  aria-hidden="true" class="icons"></a>
            </div>		<div class="post_meta cat_top">
			<span class="post_meta_item post_categories"><a href="https://kampalasun.co.ug/category/top-story/" rel="category tag">Top News</a> <a href="https://kampalasun.co.ug/category/world-news/" rel="category tag">World News</a></span> 		</div><!-- .post_meta -->
			<div class="post_header entry-header">
        <h6 class="post_title entry-title"><a href="https://kampalasun.co.ug/eight-dead-and-several-injured-in-stampede-at-travis-scott-concert/">Eight dead and several injured in stampede at Travis Scott concert</a></h6>
				<div class="post_meta">
			<a class="post_meta_item post_author" rel="author" href="https://kampalasun.co.ug/author/alex_b/">by <span class="post_author_name">Editorial Team</span></a> <span class="post_meta_item post_date">November 6, 2021</span> 		</div><!-- .post_meta -->
			</div>
</div></div><div class="column-1_4"><div id="post-2191" class="related_item post_format_standard post-2191 post type-post status-publish format-standard has-post-thumbnail hentry category-top-story tag-anita-fabiola tag-godfrey-kiwanda">
	<div class="post_featured with_thumb hover_simple width_cat_top"><img width="600" height="400" src="https://kampalasun.co.ug/wp-content/uploads/2021/07/Kiwanda-and-Fabiola1.jpg" class="attachment-blabber-thumb-big size-blabber-thumb-big wp-post-image" alt="" loading="lazy" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/07/Kiwanda-and-Fabiola1.jpg 600w, https://kampalasun.co.ug/wp-content/uploads/2021/07/Kiwanda-and-Fabiola1-300x200.jpg 300w, https://kampalasun.co.ug/wp-content/uploads/2021/07/Kiwanda-and-Fabiola1-370x247.jpg 370w, https://kampalasun.co.ug/wp-content/uploads/2021/07/Kiwanda-and-Fabiola1-470x313.jpg 470w" sizes="(max-width: 600px) 100vw, 600px" />						<div class="mask"></div>
						            <a href="https://kampalasun.co.ug/did-anita-fabiola-cost-minister-kiwanda-his-ministerial-slot/"  aria-hidden="true" class="icons"></a>
            </div>		<div class="post_meta cat_top">
			<span class="post_meta_item post_categories"><a href="https://kampalasun.co.ug/category/top-story/" rel="category tag">Top News</a></span> 		</div><!-- .post_meta -->
			<div class="post_header entry-header">
        <h6 class="post_title entry-title"><a href="https://kampalasun.co.ug/did-anita-fabiola-cost-minister-kiwanda-his-ministerial-slot/">Did Anita Fabiola cost Minister Kiwanda his ministerial slot?</a></h6>
				<div class="post_meta">
			<a class="post_meta_item post_author" rel="author" href="https://kampalasun.co.ug/author/alex_b/">by <span class="post_author_name">Editorial Team</span></a> <span class="post_meta_item post_date">July 5, 2021</span> 		</div><!-- .post_meta -->
			</div>
</div></div><div class="column-1_4"><div id="post-7099" class="related_item post_format_standard post-7099 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle category-top-story tag-hafsa-lukwata">
	<div class="post_featured with_thumb hover_simple width_cat_top"><img width="1010" height="569" src="https://kampalasun.co.ug/wp-content/uploads/2021/10/ALCOHOL-1010x569.jpg" class="attachment-blabber-thumb-big size-blabber-thumb-big wp-post-image" alt="" loading="lazy" srcset="https://kampalasun.co.ug/wp-content/uploads/2021/10/ALCOHOL-1010x569.jpg 1010w, https://kampalasun.co.ug/wp-content/uploads/2021/10/ALCOHOL-540x304.jpg 540w, https://kampalasun.co.ug/wp-content/uploads/2021/10/ALCOHOL-270x152.jpg 270w" sizes="(max-width: 1010px) 100vw, 1010px" />						<div class="mask"></div>
						            <a href="https://kampalasun.co.ug/more-people-taking-booze-in-homes-due-to-covid-19-health-ministry/"  aria-hidden="true" class="icons"></a>
            </div>		<div class="post_meta cat_top">
			<span class="post_meta_item post_categories"><a href="https://kampalasun.co.ug/category/lifestyle/" rel="category tag">Lifestyle</a> <a href="https://kampalasun.co.ug/category/top-story/" rel="category tag">Top News</a></span> 		</div><!-- .post_meta -->
			<div class="post_header entry-header">
        <h6 class="post_title entry-title"><a href="https://kampalasun.co.ug/more-people-taking-booze-in-homes-due-to-covid-19-health-ministry/">More families taking booze due to COVID-19 – health ministry</a></h6>
				<div class="post_meta">
			<a class="post_meta_item post_author" rel="author" href="https://kampalasun.co.ug/author/dri_c/">by <span class="post_author_name">Editorial Team</span></a> <span class="post_meta_item post_date">October 25, 2021</span> 		</div><!-- .post_meta -->
			</div>
</div></div></div>			</section><!-- </.related_wrap> -->
			    <div id="respond" class="show_comments_wrap">
        <span class="show_comments sc_button"><span class="display">Show Comments</span><span class="close">Close Comments</span></span>
    </div>
    <section class="comments_wrap">
					<div class="comments_form_wrap">
				<div class="comments_form">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="section_title comments_form_title comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-its-going-down-at-roast-and-rhyme/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://kampalasun.co.ug/wp-comments-post.php" method="post" id="commentform" class="comment-form " novalidate><div class="comments_field comments_author"><label for="author" class="required">Name</label><span class="sc_form_field_wrap"><input id="author" name="author" type="text" placeholder="Name *" value="" aria-required="true" /></span></div>
<div class="comments_field comments_email"><label for="email" class="required">E-mail</label><span class="sc_form_field_wrap"><input id="email" name="email" type="text" placeholder="E-mail *" value="" aria-required="true" /></span></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="comments_field comments_comment"><label for="comment" class="required">Comment</label><span class="sc_form_field_wrap"><textarea id="comment" name="comment" placeholder="Comment *" aria-required="true"></textarea></span></div><p class="wpgdprc-checkbox"><input type="checkbox" name="wpgdprc" id="wpgdprc" value="1" /><label for="wpgdprc">I agree that my submitted data is being <a href="/privacy-policy/">collected and stored</a>. <abbr class="wpgdprc-required" title="You need to accept this checkbox.">*</abbr></label></p><p class="form-submit"><input name="submit" type="submit" id="send_comment" class="submit" value="Leave a comment" /> <input type='hidden' name='comment_post_ID' value='12699' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type="hidden" id="ak_js" name="ak_js" value="68"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
					</div>
			</div><!-- /.comments_form_wrap -->
				</section><!-- /.comments_wrap -->
							</div><!-- </.content> -->
										</div><!-- </.content_wrap> -->
								</div><!-- </.page_content_wrap> -->

						<a id="footer_skip_link_anchor" class="blabber_skip_link_anchor" href="#"></a>
			<footer class="footer_wrap footer_custom footer_custom_1351 footer_custom_mens-footer						 scheme_dark						">
			<div data-elementor-type="cpt_layouts" data-elementor-id="1351" class="elementor elementor-1351" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-b14028a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b14028a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-8c8aaa9 sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="8c8aaa9" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-d47507d sc_fly_static elementor-widget elementor-widget-spacer" data-id="d47507d" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-b7fae3d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b7fae3d" data-element_type="section" data-settings="{&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-ed5f732 sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="ed5f732" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-b09ce8b sc_fly_static elementor-widget elementor-widget-trx_sc_layouts_logo" data-id="b09ce8b" data-element_type="widget" data-widget_type="trx_sc_layouts_logo.default">
				<div class="elementor-widget-container">
			<a href="https://kampalasun.co.ug/" id="trx_sc_layouts_logo_308347967" class="sc_layouts_logo sc_layouts_logo_default trx_addons_inline_109913360"><img class="logo_image"
					src="//kampalasun.co.ug/wp-content/uploads/2019/08/logo_f.png"
											srcset="//kampalasun.co.ug/wp-content/uploads/2019/08/logo_f@2x.png 2x"
											alt="Kampala Sun" ></a><!-- /.sc_layouts_logo -->		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-e348f11 sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="e348f11" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-c908b35 sc_fly_static elementor-widget elementor-widget-wp-widget-nav_menu" data-id="c908b35" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<aside id="wp-widget-nav_menu" class="widget wp-widget-nav_menu"><div class="menu-links-1-container"><ul id="menu-links-1" class="menu"><li id="menu-item-1356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1356"><a href="https://kampalasun.co.ug/">Home</a></li>
<li id="menu-item-1357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1357"><a href="https://kampalasun.co.ug/our-features/">Our Features</a></li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="https://kampalasun.co.ug/shop/">Shop</a></li>
<li id="menu-item-1359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1359"><a href="https://kampalasun.co.ug/contacts/">Contacts</a></li>
</ul></div></aside>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-697229d sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="697229d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-c909bad sc_fly_static elementor-widget elementor-widget-wp-widget-nav_menu" data-id="c909bad" data-element_type="widget" data-widget_type="wp-widget-nav_menu.default">
				<div class="elementor-widget-container">
			<aside id="wp-widget-nav_menu-2" class="widget wp-widget-nav_menu"><div class="menu-links-2-container"><ul id="menu-links-2" class="menu"><li id="menu-item-1362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1362"><a href="https://kampalasun.co.ug/videos/">Videos</a></li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1361"><a href="https://kampalasun.co.ug/our-team/">Our Team</a></li>
<li id="menu-item-1360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1360"><a href="https://kampalasun.co.ug/our-benefits/">Our Benefits</a></li>
</ul></div></aside>		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-inner-column elementor-element elementor-element-5339115 sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="5339115" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-93fa910 custom_font sc_fly_static elementor-widget elementor-widget-trx_sc_title" data-id="93fa910" data-element_type="widget" data-widget_type="trx_sc_title.default">
				<div class="elementor-widget-container">
			<div id="trx_sc_title_2022090853"
		class="sc_title sc_title_default -go "><h5 class="sc_item_title sc_title_title sc_item_title_style_default sc_item_title_tag"><span class="sc_item_title_text">Our biggest stories delivered <br>to your inbox</span></h5></div><!-- /.sc_title -->		</div>
				</div>
				<div class="sc_layouts_item elementor-element elementor-element-f4fae7f sc_fly_static elementor-widget elementor-widget-text-editor" data-id="f4fae7f" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-599" method="post" data-id="599" data-name="Mailchimp" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="Your Email..." required />
<input type="submit" value="Subscribe" />
<input name="i_agree_privacy_policy" value="1" required="" type="checkbox"><label>I&#8217;ve read and accept the <a href="/privacy-policy/" target="_blank">Privacy Policy</a>.</label></div><label style="display: none !important;">Leave this field empty if you&#8217;re human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1646022569" /><input type="hidden" name="_mc4wp_form_id" value="599" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="sc_layouts_item elementor-element elementor-element-5285730 sc_fly_static elementor-widget elementor-widget-spacer" data-id="5285730" data-element_type="widget" data-widget_type="spacer.default">
				<div class="elementor-widget-container">
					<div class="elementor-spacer">
			<div class="elementor-spacer-inner"></div>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-1ab2c6a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="1ab2c6a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;_ha_eqh_enable&quot;:false}">
						<div class="elementor-container elementor-column-gap-extended">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-422bd0a sc_inner_width_none sc_content_align_inherit sc_layouts_column_icons_position_left" data-id="422bd0a" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="sc_layouts_item elementor-element elementor-element-b49c67d copyright-text sc_fly_static elementor-widget elementor-widget-text-editor" data-id="b49c67d" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
					<p style="text-align: center;">Kampala Sun © 2022. All Rights Reserved.</p>					</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		</footer><!-- /.footer_wrap -->

		</div><!-- /.page_wrap -->

	</div><!-- /.body_wrap -->

	<a href="#" class="trx_addons_scroll_to_top trx_addons_icon-up" title="Scroll to top"></a><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
<script type='text/javascript' defer defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/koko-analytics/assets/dist/js/script.js?ver=1.0.27' id='koko-analytics-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/kampalasun.co.ug\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/mystickymenu/js/detectmobilebrowser.js?ver=2.5.6' id='detectmobilebrowser-js'></script>
<script type='text/javascript' id='mystickymenu-js-extra'>
/* <![CDATA[ */
var option = {"mystickyClass":".navbar","activationHeight":"0","disableWidth":"0","disableLargeWidth":"0","adminBar":"false","device_desktop":"1","device_mobile":"1","mystickyTransition":"fade","mysticky_disable_down":"false"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/mystickymenu/js/mystickymenu.min.js?ver=2.5.6' id='mystickymenu-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/swiper/swiper.min.js' id='jquery-swiper-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/elastistack/modernizr.custom.js' id='modernizr-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/elastistack/draggabilly.pkgd.min.js' id='draggabilly-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/elastistack/elastistack.js' id='elastistack-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/magnific/jquery.magnific-popup.min.js' id='magnific-popup-js'></script>
<script type='text/javascript' id='trx_addons-js-extra'>
/* <![CDATA[ */
var TRX_ADDONS_STORAGE = {"ajax_url":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","ajax_nonce":"ca546572b6","site_url":"https:\/\/kampalasun.co.ug","post_id":"12699","vc_edit_mode":"0","popup_engine":"magnific","scroll_progress":"hide","animate_inner_links":"0","disable_animation_on_mobile":"1","add_target_blank":"0","menu_collapse":"1","menu_collapse_icon":"trx_addons_icon-ellipsis-vert","resize_tag_video":"","resize_tag_iframe":"1","user_logged_in":"0","email_mask":"^([a-zA-Z0-9_\\-]+\\.)*[a-zA-Z0-9_\\-]+@[a-z0-9_\\-]+(\\.[a-z0-9_\\-]+)*\\.[a-z]{2,6}$","msg_ajax_error":"Invalid server answer!","msg_magnific_loading":"Loading image","msg_magnific_error":"Error loading image","msg_error_like":"Error saving your like! Please, try again later.","msg_field_name_empty":"The name can't be empty","msg_field_email_empty":"Too short (or empty) email address","msg_field_email_not_valid":"Invalid email address","msg_field_text_empty":"The message text can't be empty","msg_search_error":"Search error! Try again later.","msg_send_complete":"Send message complete!","msg_send_error":"Transmit failed!","msg_validation_error":"Error data validation!","msg_name_empty":"The name can't be empty","msg_name_long":"Too long name","msg_email_empty":"Too short (or empty) email address","msg_email_long":"E-mail address is too long","msg_email_not_valid":"E-mail address is invalid","msg_text_empty":"The message text can't be empty","ajax_views":"","menu_cache":[".menu_mobile_inner > nav > ul"],"login_via_ajax":"1","msg_login_empty":"The Login field can't be empty","msg_login_long":"The Login field is too long","msg_password_empty":"The password can't be empty and shorter then 4 characters","msg_password_long":"The password is too long","msg_login_success":"Login success! The page should be reloaded in 3 sec.","msg_login_error":"Login failed!","msg_not_agree":"Please, read and check 'Terms and Conditions'","msg_password_not_equal":"The passwords in both fields are not equal","msg_registration_success":"Registration success! Please log in!","msg_registration_error":"Registration failed!","shapes_url":"https:\/\/kampalasun.co.ug\/wp-content\/themes\/blabber\/trx_addons\/css\/shapes\/","elementor_stretched_section_container":".page_wrap","pagebuilder_preview_mode":"","scroll_to_anchor":"0","update_location_from_anchor":"0","msg_sc_googlemap_not_avail":"Googlemap service is not available","msg_sc_googlemap_geocoder_error":"Error while geocode address","msg_sc_yandexmap_not_avail":"Yandex map service is not available","msg_sc_yandexmap_geocoder_error":"Error while geocode address"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/__scripts.js' id='trx_addons-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/kampalasun.co.ug\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d7b9fc32dfd52c1319572654c1acff7f","fragment_name":"wc_fragments_d7b9fc32dfd52c1319572654c1acff7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/jquery/ui/effect.min.js?ver=1.13.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.13.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.0' id='WPPAS_VBC-js'></script>
<script type='text/javascript' id='7eba4c23d-js-extra'>
/* <![CDATA[ */
var localize = {"ajaxurl":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"6d3967f7d8","i18n":{"added":"Added ","compare":"Compare","loading":"Loading..."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/uploads/essential-addons-elementor/734e5f942.min.js?ver=1646022568' id='7eba4c23d-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/components/shortcodes/anchor/anchor.js' id='trx_addons-sc_anchor-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/components/cpt/layouts/shortcodes/menu/superfish.min.js' id='superfish-js'></script>
<script type='text/javascript' id='wpgdprc.js-js-extra'>
/* <![CDATA[ */
var wpgdprcData = {"ajaxURL":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","ajaxSecurity":"1d61dd372c","isMultisite":"","path":"\/","blogId":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/wp-gdpr-compliance/dist/js/front.min.js?ver=1629894966' id='wpgdprc.js-js'></script>
<script type='text/javascript' id='blabber-init-js-extra'>
/* <![CDATA[ */
var BLABBER_STORAGE = {"ajax_url":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","ajax_nonce":"ca546572b6","site_url":"https:\/\/kampalasun.co.ug","theme_url":"https:\/\/kampalasun.co.ug\/wp-content\/themes\/blabber\/","site_scheme":"scheme_default","user_logged_in":"","mobile_layout_width":"767","mobile_device":"","menu_side_stretch":"","menu_side_icons":"","background_video":"","use_mediaelements":"1","resize_tag_video":"","resize_tag_iframe":"1","open_full_post":"","admin_mode":"","msg_ajax_error":"Invalid server answer!","alter_link_color":"#d0b92e","button_hover":"default"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/themes/blabber/js/__scripts.js' id='blabber-init-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' id='happy-elementor-addons-js-extra'>
/* <![CDATA[ */
var HappyLocalize = {"ajax_url":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"fefd728fca"};
/* ]]> */
</script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/happy-elementor-addons/assets/js/happy-addons.min.js?ver=3.1.0' id='happy-elementor-addons-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' defer defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.2' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.5' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.5' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.2' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"bc1445eae3","urls":{"assets":"https:\/\/kampalasun.co.ug\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/kampalasun.co.ug\/cart\/","checkout_page_url":"https:\/\/kampalasun.co.ug\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/kampalasun.co.ug\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/kampalasun.co.ug\/wp-admin\/admin-ajax.php","nonce":"bc1445eae3","urls":{"assets":"https:\/\/kampalasun.co.ug\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/kampalasun.co.ug\/cart\/","checkout_page_url":"https:\/\/kampalasun.co.ug\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/kampalasun.co.ug\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.2' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.5' id='share-link-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.5","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/kampalasun.co.ug\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"stretched_section_container":".page_wrap","global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":12699,"title":"How%20it%27s%20going%20down%20at%20Roast%20and%20Rhyme%20%E2%80%93%20Kampala%20Sun","excerpt":"","featuredImage":"https:\/\/kampalasun.co.ug\/wp-content\/uploads\/2022\/02\/PHOTO-2022-02-27-17-44-55-1024x768.jpg"}};
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.5","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/kampalasun.co.ug\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"stretched_section_container":".page_wrap","global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":12699,"title":"How%20it%27s%20going%20down%20at%20Roast%20and%20Rhyme%20%E2%80%93%20Kampala%20Sun","excerpt":"","featuredImage":"https:\/\/kampalasun.co.ug\/wp-content\/uploads\/2022\/02\/PHOTO-2022-02-27-17-44-55-1024x768.jpg"}};
</script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.5' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.2' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://kampalasun.co.ug/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.5' id='preloaded-modules-js'></script>
<script type='text/javascript' defer="defer" src='https://kampalasun.co.ug/wp-content/plugins/trx_addons/js/tweenmax/tweenmax.min.js' id='tweenmax-js'></script>

</body>
</html>